<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.churnmag.com/xmlrpc.php">
<title>New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs - ChurnMag</title>

<script type='text/javascript'>(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/ea35ca6677edb87ab5f05819d87b631d.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>

<script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script>

<meta name="description" content="Team of researchers is one of the first to take a look at vaping when incorporated into existent quitting plans Vaping continues to be a many-faceted, hot-" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs - ChurnMag" />
<meta property="og:description" content="Team of researchers is one of the first to take a look at vaping when incorporated into existent quitting plans Vaping continues to be a many-faceted, hot-" />
<meta property="og:url" content="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" />
<meta property="og:site_name" content="ChurnMag" />
<meta property="article:section" content="Vape News" />
<meta property="article:published_time" content="2017-12-05T23:51:04+00:00" />
<meta property="og:image" content="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="402" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Feed" href="http://www.churnmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Comments Feed" href="http://www.churnmag.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs Comments Feed" href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"wpemoji":"http:\/\/www.churnmag.com\/wp-includes\/js\/wp-emoji.js?ver=4.7.3","twemoji":"http:\/\/www.churnmag.com\/wp-includes\/js\/twemoji.js?ver=4.7.3"}};(function(window,document,settings){var src,ready,ii,tests;var canvas=document.createElement('canvas');var context=canvas.getContext&&canvas.getContext('2d');function browserSupportsEmoji(type){var stringFromCharCode=String.fromCharCode,flag,flag2,technologist,technologist2;if(!context||!context.fillText){return false;}context.clearRect(0,0,canvas.width,canvas.height);context.textBaseline='top';context.font='600 32px Arial';switch(type){case'flag':context.fillText(stringFromCharCode(55356,56826,55356,56819),0,0);if(canvas.toDataURL().length<3000){return false;}context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55356,57331,65039,8205,55356,57096),0,0);flag=canvas.toDataURL();context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55356,57331,55356,57096),0,0);flag2=canvas.toDataURL();return flag!==flag2;case'emoji4':context.fillText(stringFromCharCode(55357,56425,55356,57341,8205,55357,56507),0,0);technologist=canvas.toDataURL();context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55357,56425,55356,57341,55357,56507),0,0);technologist2=canvas.toDataURL();return technologist!==technologist2;}return false;}function addScript(src){var script=document.createElement('script');script.src=src;script.defer=script.type='text/javascript';document.getElementsByTagName('head')[0].appendChild(script);}tests=Array('flag','emoji4');settings.supports={everything:true,everythingExceptFlag:true};for(ii=0;ii<tests.length;ii++){settings.supports[tests[ii]]=browserSupportsEmoji(tests[ii]);settings.supports.everything=settings.supports.everything&&settings.supports[tests[ii]];if('flag'!==tests[ii]){settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&settings.supports[tests[ii]];}}settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&!settings.supports.flag;settings.DOMReady=false;settings.readyCallback=function(){settings.DOMReady=true;};if(!settings.supports.everything){ready=function(){settings.readyCallback();};if(document.addEventListener){document.addEventListener('DOMContentLoaded',ready,false);window.addEventListener('load',ready,false);}else{window.attachEvent('onload',ready);document.attachEvent('onreadystatechange',function(){if('complete'===document.readyState){settings.readyCallback();}});}src=settings.source||{};if(src.concatemoji){addScript(src.concatemoji);}else if(src.wpemoji&&src.twemoji){addScript(src.twemoji);addScript(src.wpemoji);}}})(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<lnk href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/themes/theme_image/style.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.4' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/productful/public/assets/css/productful.css?ver=1.0.1' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/socialbox/assets/css/socialbox.css?ver=1.7.3' media='screen' /><lnk href='http://www.churnmag.com/wp-content/themes/churnmag/style.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/themes/writeup/responsive.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/themes/writeup/fonts/font-awesome.min.css?ver=4.7.3' media='all' /><lnk href='http://www.churnmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.0.13' media='all' />
<script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}var disableStr='ga-disable-UA-46754211-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-46754211-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>

<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.churnmag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=6.1.10'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/daily-deals/js/countdown.js?ver=1'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>//<![CDATA[
var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};
//]]></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
//]]></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.flexslider.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.churnmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.churnmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.churnmag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.churnmag.com/?p=4538' />
<link rel="alternate" type="application/json+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fnew-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fnew-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs%2F&#038;format=xml" />
<script type="text/javascript">var _statcounter=_statcounter||[];_statcounter.push({"tags":{"author":"Jimmy Hafrey"}});</script>

<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/css-loader.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>//<![CDATA[
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.fitvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/owl.carousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/churnmag/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.sharrre.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/comment-reply.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/wp-embed.js?ver=4.7.3'></script>
<lnk href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/style.css?ver=0.0.1' media='all' />
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.couponconteiner .yesno a').click(function(){var id=jQuery(this).attr('rel');var type=jQuery(this).attr('class');var type_id=type+'_'+id;var data={action:'add_coupon_statistic',whatever:type_id};jQuery.ajax({url:'http://www.churnmag.com/wp-admin/admin-ajax.php',dataType:"text",data:data,success:function(data,textStatus){jQuery('#pop_'+id).show();}});return false;});});</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/wp-coupon/js/jquery.tooltip.js?ver=0.0.2'></script>
<lnk href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/jquery.tooltip.css?ver=0.0.5' media='all' /><!--[if lt IE 9]>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/html5.js"></script>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<style type="text/css">body{font-family:"Roboto",Arial,sans-serif}::selection{background-color:#1a5cce}::-moz-selection{background-color:#1a5cce}a,.themeform label .required,.post-hover:hover .post-title a,.post-title a:hover,.post-nav li a:hover span,.post-nav li a:hover i,.widget a:hover,.widget>ul li a:hover:before,.widget_rss ul li a,.widget_calendar a,.alx-tabs-nav li.active a,.alx-tab .tab-item-category a,.alx-posts .post-item-category a,.alx-tab li:hover .tab-item-title a,.alx-tab li:hover .tab-item-comment a,.alx-posts li:hover .post-item-title a,.dark .widget a:hover,.dark .widget_rss ul li a,.dark .widget_calendar a,.dark .alx-tabs-nav li.active a,.dark .alx-tab .tab-item-category a,.dark .alx-posts .post-item-category a,.dark .alx-tab li:hover .tab-item-title a,.dark .alx-tab li:hover .tab-item-comment a,.dark .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item>a,.wp-pagenavi a{color:#1a5cce}.themeform input[type="submit"],.themeform button[type="submit"],.sidebar-toggle,.post-tags a:hover,.widget_calendar caption,.dark .widget_calendar caption,.commentlist li.bypostauthor>.comment-body:after,.commentlist li.comment-author-admin>.comment-body:after{background-color:#1a5cce}.widget>h3>span,.alx-tabs-nav li.active a,.dark .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{border-bottom-color:#1a5cce!important}#header,#owl-featured .owl-buttons div,.sidebar-toggle,.grad-line,.post-date .date-divider,.alx-posts .post-item-inner:before,.themeform input[type="submit"],.themeform button[type="submit"],.post-tags a:hover,.widget_calendar caption,.dark .widget_calendar caption,.commentlist li.bypostauthor>.comment-body:after,.commentlist li.comment-author-admin>.comment-body:after{background:-webkit-linear-gradient(right,#00afaf,#1a5cce 85%);background:-moz-linear-gradient(right,#00afaf,#1a5cce 85%);background:-o-linear-gradient(right,#00afaf,#1a5cce 85%);background:linear-gradient(to right,#00afaf,#1a5cce 85%)}#header,#owl-featured .owl-buttons div,.sidebar-toggle,.grad-line,.post-date .date-divider,.alx-posts .post-item-inner:before,.themeform input[type="submit"],.themeform button[type="submit"],.post-tags a:hover,.widget_calendar caption,.dark .widget_calendar caption,.commentlist li.bypostauthor>.comment-body:after,.commentlist li.comment-author-admin>.comment-body:after{background:-webkit-linear-gradient(right,#00afaf,#1a5cce 85%);background:-moz-linear-gradient(right,#00afaf,#1a5cce 85%);background:-o-linear-gradient(right,#00afaf,#1a5cce 85%);background:linear-gradient(to right,#00afaf,#1a5cce 85%)}img{-webkit-border-radius:2px;border-radius:2px}</style>
<link rel='stylesheet' href='http://www.churnmag.com/wp-content/themes/churnmag/css/semantic.min.css' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-4538 single-format-standard col-2cl full-width">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1546096098965090";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div id="wrapper">
<header id="header" class="group">
<div id="header-ads">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><a href="https://www.v2profit.com/16796-32-1-685.html" target="_blank" rel="nofollow"><img style="border:0px" src="https://www.v2profit.com/media/banners/728x90_V2-Cigs-electronic-cigarettes-current-sale-promo.jpg" width="728" height="90" alt="V2 Cigs electronic cigarettes - best ecigs worldwide"></a></div>
</div> </div>
<div id="header-top" class="group">
<div class="container group">
<div class="group pad">
<p class="site-title"><a href="http://www.churnmag.com/" rel="home"><img src="http://www.churnmag.com/wp-content/uploads/2013/12/churnmag-logo-org.png" alt="ChurnMag"></a></p>
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/ChurnMag" target="_blank"><i class="fa fa-twitter-square "></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/churnmag/" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google Plus" href="https://plus.google.com/111496848687530613381" target="_blank"><i class="fa fa-google-plus-square "></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank"><i class="fa fa-youtube-square"></i></a></li></ul> <div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="http://www.churnmag.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form> </div>
</div>
</div>
</div>
</div>
<div id="header-sticky">
<div id="header-bottom" class="group">
<div class="container group">
<div class="group pad">
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"></div>
<div class="nav-wrap container"><ul id="menu-main_menu" class="nav group"><li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3281"><a title="Vaping" href="http://www.churnmag.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://www.churnmag.com/news/">Vape News</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4081"><a href="#">Vape Guides</a>
<ul class="sub-menu">
<li id="menu-item-3761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3761"><a title="Best Box Mods" href="http://www.churnmag.com/best-vape-box-mods-guide/">Best Box Mods</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a title="Best Vape Pens" href="http://www.churnmag.com/best-vape-pen-guide/">Best Vape Pens</a></li>
<li id="menu-item-4350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4350"><a href="http://www.churnmag.com/electronic-cigarette-reviews/">Best E-Cigarettes</a></li>
</ul>
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="http://www.churnmag.com/vaping-mod-reviews/">Vape Reviews</a></li>
<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1598"><a href="http://www.churnmag.com/vape-deals/">Vape Deals</a>
<ul class="sub-menu">
<li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a title="Vape Deals" href="http://www.churnmag.com/vape-deals/">View Latest</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="http://www.churnmag.com/vape-deals/brands/">Vape Brand Deals</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="http://www.churnmag.com/vape-deals/stores/">Vape Store Deals</a></li>
<li id="menu-item-1962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1962"><a href="http://www.churnmag.com/vape-deals/mods/">Vape Mod Deals</a>
<ul class="sub-menu">
<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-2387"><a href="http://www.churnmag.com/vape-deals/starter-kits">Starter Kits</a></li>
<li id="menu-item-1963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1963"><a href="http://www.churnmag.com/vape-deals/mods/box">Box Mod Deals</a></li>
</ul>
</li>
<li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://www.churnmag.com/vape-deals/e-liquid/">E-Liquid Deals</a></li>
<li id="menu-item-2394" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children menu-item-2394"><a href="http://www.churnmag.com/vape-deals/atomizers/tank">Tanks</a>
<ul class="sub-menu">
<li id="menu-item-3393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3393"><a href="http://www.churnmag.com/vape-deals/atomizers/">All Atomizers</a></li>
</ul>
</li>
<li id="menu-item-2390" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children menu-item-2390"><a href="http://www.churnmag.com/vape-deals/tools-accessories">Accessories</a>
<ul class="sub-menu">
<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-2388"><a href="http://www.churnmag.com/vape-deals/batteries-chargers">Batteries &#038; Chargers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://www.churnmag.com/features/">Vape Features</a>
<ul class="sub-menu">
<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://www.churnmag.com/vape-tips/">Vape Tips</a></li>
<li id="menu-item-3613" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3613"><a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/">Vape Contest</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="page">
<div class="container">
<div class="main">
<div class="main-inner group">
<div class="content">
<div class="pad group">
<article class="post-4538 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="post-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></div>
<h1 class="post-title">New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs</h1>
<p class="post-byline"><img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />by <a href="http://www.churnmag.com/author/admin27/" title="Posts by Jimmy Hafrey" rel="author">Jimmy Hafrey</a> <i class="fa fa-clock-o"></i> Dec 5, 2017</p>
<div class="clear"></div>
<div class="post-format">
<img width="830" height="402" src="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM.jpg" class="attachment-writeup-large size-writeup-large wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM.jpg 830w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-300x145.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-768x372.jpg 768w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-320x155.jpg 320w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-103x50.jpg 103w" sizes="(max-width: 830px) 100vw, 830px" /> <a class="post-comments" href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
</div>
<div class="sharrre-container">
<div id="twitter" data-url="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" data-text="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs" data-title="Tweet"></div>
<div id="facebook" data-url="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" data-text="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs" data-title="Like"></div>
<div id="googleplus" data-url="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" data-text="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs" data-title="+1"></div>
<div id="pinterest" data-url="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" data-text="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs" data-title="Pin It"></div>
<div id="linkedin" data-url="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" data-text="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs" data-title="Share on LinkedIn"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('#twitter').sharrre({share:{twitter:true},template:'<a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a>',enableHover:false,enableTracking:true,buttons:{twitter:{via:'@ChurnMag'}},click:function(api,options){api.simulateClick();api.openPopup('twitter');}});jQuery('#facebook').sharrre({share:{facebook:true},template:'<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',enableHover:false,enableTracking:true,buttons:{layout:'box_count'},click:function(api,options){api.simulateClick();api.openPopup('facebook');}});jQuery('#googleplus').sharrre({share:{googlePlus:true},template:'<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',enableHover:false,enableTracking:true,buttons:{size:'tall'},urlCurl:'http://www.churnmag.com/wp-content/themes/writeup/js/sharrre.php',click:function(api,options){api.simulateClick();api.openPopup('googlePlus');}});jQuery('#pinterest').sharrre({share:{pinterest:true},template:'<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',enableHover:false,enableTracking:true,buttons:{pinterest:{description:'New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs',media:'http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM.jpg'}},click:function(api,options){api.simulateClick();api.openPopup('pinterest');}});jQuery('#linkedin').sharrre({share:{linkedin:true},template:'<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin-square"></i></div></a>',enableHover:false,enableTracking:true,buttons:{linkedin:{description:'New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs',media:'http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM.jpg'}},click:function(api,options){api.simulateClick();api.openPopup('linkedin');}});});</script>
<div class="clear"></div>
<div class="entry themeform">
<div class="entry-inner">
<div id="blog_ad_holder" style="float:right; max-width:50%; margin-left: 10px;"><a target="_blank" href="http://www.directvapor.com/?A=1089" rel="nofollow" alt="DirectVapor" title="Direct Vapor"><img border="0" src="http://www.churnmag.com/wp-content/uploads/2015/11/DV_aff_01_240x400_01.jpg" /></a></div>
<blockquote><p><i>Team of researchers is one of the first to take a look at vaping when incorporated into existent quitting plans</i></p></blockquote>
<p>Vaping continues to be a many-faceted, hot-button issue among public health experts and officials. Some are still concerned with whether or not they are actually safer than cigarettes, while others are focused on how big of an impact they make on the youth. An issue that has received a lot less attention, but is ultimately fundamental in the fight for vaping rights, is if they can be readily incorporated into smoking cessation programs. Both sides of the vaping debate often reference what would happen if they were folded into programs that we already have, with the pro-vaping side saying it’ll be a valuable supplement, and the anti-vapers saying that it’ll only displace the harm, or even worse, entice smokers back into smoking.</p>
<p>That’s why it was great to see a study whose purpose was primarily teasing out if e-cigarettes are actually helpful in these contexts, and if so, how much so. The researchers from Yale University sought out the answer to this overlooked question and found that, indeed, vaping can easily be incorporated into smoking cessation programs. What’s more is they also saw a noticeable increase in smoking cessation success for those who kept vaping throughout the testing.</p>
<p><strong>Groundbreaking New Study</strong></p>
<p>The Yale <a href="http://www.sciencedirect.com/science/article/pii/S0306460317304422#" target="_blank">study</a> was conducted by a team of doctors and researchers from Yale’s School of Public Health. <a href="https://medicine.yale.edu/intmed/pulmonary/education/pccm/stephen_baldassarri.profile" target="_blank">Dr. Stephen Baldassarri</a>, who has spent most of his career working on safer alternatives to tobacco, was lead on this study. In line with his shift toward vaping research, such as a collaboration with the Psychiatric department on a study of beta-2 nicotinic acetylcholine receptors, Dr. Baldassarri has recently spoken out in favor of vaping as a valuable harm reduction tool. The study published earlier this week was focused on the incorporation of vaping into smoking cessation programs, hoping to discern which methods had the most favorable outcomes. In this way, the study was groundbreaking, as no studies conducted at such well-respected institutions have yet to study what happens when you add e-cigarettes to standard eight-week smoking cessation programs.</p>
<p>Their research had them find a group of 40 smokers who were currently looking to quit. They took the group and split them into a couple of sub-groups, including those who would get non-nicotine e-cigarettes vs. those who would receive nicotine-containing e-cigarettes. All of the participants were placed in a standard smoking cessation program, complete with patches and psychological support. The researchers then added e-cigarettes to the program and started tracking the participant&#8217;s progress. This program lasted for eight weeks, after which the subjects were asked to keep track of their e-cigarette usage for discussion during a check-up after a full 24 weeks had passed. What was found was that two times as many low nicotine vapers had successfully quit compared with subjects who had the nicotine-free devices. They even noted that half of the successful participants had chosen to keep using e-cigarettes after the study was complete.</p>
<p>Possible reasons for the results were discussed in the report, and it was agreed that the psychological cues that vaping possesses foster a greater rate of success. Recently the <a href="https://beta.bps.org.uk/news-and-policy/e-cigarettes-should-be-promoted-method-stopping-smoking" target="_blank">British Psychological Society</a> came to the same conclusion in their updated guidelines for dealing with vaping. They said that the visual cues such as producing a cloud were actively helping smokers feel more satisfied with their switch from cigarettes. These signals are often missing from traditional nicotine replacement therapies, such as patches and gum. What’s important is how when traditional NRTs are supported with the use of low-to-no nicotine containing e-liquids, they can become much more likely to succeed, as found in the Yale study. Results like this support the idea that nicotine is not the be-all end-all of smoking addiction, but rather the feel of smoking is something that is also strongly habitual.</p>
<p><strong>Implications</strong></p>
<p>Peer-reviewed research regarding vaping is growing every month. From the early days of asking if vaping is actually less dangerous, to the concerns over youth adoption, vaping research is only starting to become as well-rounded as many other topics. With a consensus growing over the <a href="https://www.gov.uk/government/news/e-cigarettes-around-95-less-harmful-than-tobacco-estimates-landmark-review" target="_blank">Public Health England</a> claims that vaping is at least 95% safer than smoking, researchers have begun to turn their attention to questions that have yet to be studied. Not to mention that with new research coming from such well-respected universities like Yale, the case for vaping has never been stronger. What the Yale researchers found has only backed up what we are already learning about vaping compared with other NRTs. A recent University of Louisville <a href="http://www.mdpi.com/1660-4601/14/11/1403/htm" target="_blank">study</a> that found vaping is at least as successful, if not more successful than patches, gum, and even prescription medication.</p>
<p>But the biggest takeaway is exactly what the researchers set out to learn in the first place, that vaping is entirely compatible with smoking cessation programs already being used by health care officials. Dr. Baldassarri and his team made a point to note that they haven’t learned the whole picture, and so this question must be studied further. But they still felt that vaping can undoubtedly be a valuable addition to smoking cessation plans. With any luck, more researchers will pick up where the Yale team left off and prove once and for all that vaping is one of the best tobacco control tools we have at our disposal.</p>
<p>Do you think studies like this are improving the case for vaping among the general public? Was vaping integral to get you or someone you know off cigarettes? What was the hardest part of finally quitting smoking for good? Let us know what you think in the comments.</p>
<a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/" rel="nofollow">
<img src="http://www.churnmag.com/wp-content/uploads/2017/12/Dec-2017-contest-bottom.jpg" />
</a>
</div>
<div class="clear"></div>
</div>
</article>
<div class="clear"></div>
<div class="grad-line"></div>
<div class="author-bio">
<div class="bio-avatar"><img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=128&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=256&amp;d=mm&amp;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
<p class="bio-name"><a href="http://www.churnmag.com/author/admin27/" title="Posts by Jimmy Hafrey" rel="author">Jimmy Hafrey</a></p>
<p class="bio-desc">Jimmy, lover, blogger, vaper and ex-smoker. I’ve been blogging about and supporting Vaping since 2009. They changed my life and I think history will show them as one of the most significant public health invention of the 21st century.</p>
<div class="clear"></div>
</div>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-1177 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="post-thumbnail">
<a href="http://www.churnmag.com/news/spartanburg-sc-opens-new-vape-cafe-for-ecig-users/" title="Spartanburg, SC Opens New Vape Café for Ecig Users">
<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2015/08/vape-cafe-spartanburg-www.imagesplitter.net-2-520x292.jpeg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="vape cafe spartanburg" srcset="http://www.churnmag.com/wp-content/uploads/2015/08/vape-cafe-spartanburg-www.imagesplitter.net-2-520x292.jpeg 520w, http://www.churnmag.com/wp-content/uploads/2015/08/vape-cafe-spartanburg-www.imagesplitter.net-2-300x169.jpeg 300w, http://www.churnmag.com/wp-content/uploads/2015/08/vape-cafe-spartanburg-www.imagesplitter.net-2-320x181.jpeg 320w, http://www.churnmag.com/wp-content/uploads/2015/08/vape-cafe-spartanburg-www.imagesplitter.net-2-89x50.jpeg 89w" sizes="(max-width: 520px) 100vw, 520px" />
</a>
<a class="post-comments" href="http://www.churnmag.com/news/spartanburg-sc-opens-new-vape-cafe-for-ecig-users/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="http://www.churnmag.com/news/spartanburg-sc-opens-new-vape-cafe-for-ecig-users/" rel="bookmark" title="Spartanburg, SC Opens New Vape Café for Ecig Users">Spartanburg, SC Opens New Vape Café for Ecig Users</a>
</h4>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-2975 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="post-thumbnail">
<a href="http://www.churnmag.com/news/local-government-helps-fight-fda/" title="Local Government Stepping In To Help Fight FDA Regulations">
<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2017/02/CN-Newsheartland-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/02/CN-Newsheartland-520x292.jpg 520w, http://www.churnmag.com/wp-content/uploads/2017/02/CN-Newsheartland-88x50.jpg 88w" sizes="(max-width: 520px) 100vw, 520px" />
</a>
<a class="post-comments" href="http://www.churnmag.com/news/local-government-helps-fight-fda/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="http://www.churnmag.com/news/local-government-helps-fight-fda/" rel="bookmark" title="Local Government Stepping In To Help Fight FDA Regulations">Local Government Stepping In To Help Fight FDA Regulations</a>
</h4>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-514 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="post-thumbnail">
<a href="http://www.churnmag.com/news/study-shows-vaping-significantly-reduces-cravings-tobacco/" title="Study Shows Vaping Significantly Reduces Cravings for Tobacco">
<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2014/11/new.ecig_.study_-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="new ecig study 2014" />
</a>
<a class="post-comments" href="http://www.churnmag.com/news/study-shows-vaping-significantly-reduces-cravings-tobacco/#comments"><span><i class="fa fa-comments-o"></i>2</span></a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="http://www.churnmag.com/news/study-shows-vaping-significantly-reduces-cravings-tobacco/" rel="bookmark" title="Study Shows Vaping Significantly Reduces Cravings for Tobacco">Study Shows Vaping Significantly Reduces Cravings for Tobacco</a>
</h4>
</div>
</article>
</li>
</ul>
<div id="comments" class="themeform">

<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.churnmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54c2530f26" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10" /></p> </form>
</div>
</div>
</div>
</div>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="http://www.churnmag.com/news/shocking-big-tobaccos-finally-allowed-advertise-prime-time-tv-one-year-watch-new-ad/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad</span></a></li>
</ul>
<div id="socialcountplus-2" class="widget widget_socialcountplus"><h3 class="group"><span>Connect to ChurnMag</span></h3><div class="social-count-plus"><ul class="default"><li class="count-facebook"><a class="icon" href="https://www.facebook.com/churnmag" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">2073</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/ChurnMag" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">852</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/111496848687530613381" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">262</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-youtube"><a class="icon" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">349</span><span class="label" style="color: #333333 !important;">subscribers</span></span></li><li class="count-comments"><a class="icon" href="http://www.churnmag.com"></a><span class="items"><span class="count" style="color: #333333 !important;">1233</span><span class="label" style="color: #333333 !important;">comments</span></span></li></ul></div></div><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="http://www.churnmag.com/go/vaporfi" target="_blank" rel="nofollow"><img src="
http://www.churnmag.com/wp-content/uploads/2017/06/300x250.jpg" class="sidebar-ads"></a>
<a href="http://www.churnmag.com/go/efunaegis" target="_blank" rel="nofollow"><img src="
http://www.churnmag.com/wp-content/uploads/2017/11/bfefuntop.jpg" class="sidebar-ads"></a>
</div>
</div><div id="text-14" class="widget widget_text"> <div class="textwidget"><a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/"><img src="http://www.churnmag.com/wp-content/uploads/2017/12/Dec-2017-contest-sidebar.gif" class="sidebar-ads"></a>
</div>
</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<ul class="alx-tabs-nav group tab-count-3"><li class="alx-tab tab-recent"><a href="#tab-recent-2" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular-2" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li><li class="alx-tab tab-comments"><a href="#tab-comments-2" title="Recent Comments"><i class="fa fa-comments-o"></i><span>Recent Comments</span></a></li></ul>
<div class="alx-tabs-container">
<ul id="tab-recent-2" class="alx-tab group thumbs-enabled">
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" title="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" rel="bookmark" title="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs">New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs</a></p>
<p class="tab-item-date">Dec 5, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/shocking-big-tobaccos-finally-allowed-advertise-prime-time-tv-one-year-watch-new-ad/" title="Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/shocking-big-tobaccos-finally-allowed-advertise-prime-time-tv-one-year-watch-new-ad/" rel="bookmark" title="Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad">Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad</a></p>
<p class="tab-item-date">Dec 5, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/new-study-finds-vaping-successful-smoking-cessation-aid/" title="New Study Finds Vaping Is The Most Successful Smoking Cessation Aid">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/new-study-finds-vaping-successful-smoking-cessation-aid/" rel="bookmark" title="New Study Finds Vaping Is The Most Successful Smoking Cessation Aid">New Study Finds Vaping Is The Most Successful Smoking Cessation Aid</a></p>
<p class="tab-item-date">Nov 28, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/" title="Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/" rel="bookmark" title="Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”">Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”</a></p>
<p class="tab-item-date">Nov 27, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/electronic-cigarette-coupons/thanksgiving-black-friday-cyber-monday-sales/" title="Black Friday &#038; Cyber Monday Vape Deals &#038; Codes 2017">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-186x186.jpg 186w, http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2016/11/CM-BlackFriday-50x50.jpg 50w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/electronic-cigarette-coupons/" rel="category tag">Electronic Cigarette Coupons</a> / <a href="http://www.churnmag.com/features/" rel="category tag">Vape Features</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/electronic-cigarette-coupons/thanksgiving-black-friday-cyber-monday-sales/" rel="bookmark" title="Black Friday &#038; Cyber Monday Vape Deals &#038; Codes 2017">Black Friday &#038; Cyber Monday Vape Deals &#038; Codes 2017</a></p>
<p class="tab-item-date">Nov 21, 2017</p> </div>
</li>
</ul>
<ul id="tab-popular-2" class="alx-tab group thumbs-enabled">
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/scientists-shocked-after-testing-ecig-vapor-in-the-lab/" title="Scientists Shocked After Testing Ecig Vapor in the Lab">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="ecig vapor research" srcset="http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-186x186.jpg 186w, http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-50x50.jpg 50w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/scientists-shocked-after-testing-ecig-vapor-in-the-lab/" rel="bookmark" title="Scientists Shocked After Testing Ecig Vapor in the Lab">Scientists Shocked After Testing Ecig Vapor in the Lab</a></p>
<p class="tab-item-date">Mar 9, 2015</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/features/9-ways-youre-probably-damaging-the-vaping-movement/" title="9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="just stop" srcset="http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-186x186.jpg 186w, http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-50x50.jpg 50w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/features/" rel="category tag">Vape Features</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/features/9-ways-youre-probably-damaging-the-vaping-movement/" rel="bookmark" title="9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots">9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots</a></p>
<p class="tab-item-date">Apr 11, 2014</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/new-york-court-rules-that-vaping-is-not-smoking/" title="New York Court Rules that Vaping Is Not Smoking">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-160x160.jpeg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="vaping regulations" srcset="http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-160x160.jpeg 160w, http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-150x150.jpeg 150w, http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-186x186.jpeg 186w, http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-300x300.jpeg 300w, http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-50x50.jpeg 50w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/new-york-court-rules-that-vaping-is-not-smoking/" rel="bookmark" title="New York Court Rules that Vaping Is Not Smoking">New York Court Rules that Vaping Is Not Smoking</a></p>
<p class="tab-item-date">Feb 21, 2016</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/cardiologists-lash-misguided-information-condemning-ecigs/" title="Cardiologists Lash Out At Misguided Information Condemning Ecigs">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="cardiologists ecigs" srcset="http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-186x186.jpg 186w, http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-50x50.jpg 50w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/cardiologists-lash-misguided-information-condemning-ecigs/" rel="bookmark" title="Cardiologists Lash Out At Misguided Information Condemning Ecigs">Cardiologists Lash Out At Misguided Information Condemning Ecigs</a></p>
<p class="tab-item-date">Jul 22, 2014</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/vaping-mod-reviews/kanger-evod-mega/" title="Kanger EVOD Mega Review">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-186x186.jpg 186w, http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-50x50.jpg 50w" sizes="(max-width: 160px) 100vw, 160px" /> <span class="thumb-icon small"><i class="fa fa-play"></i></span> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/vaping-mod-reviews/" rel="category tag">Mod Reviews</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/vaping-mod-reviews/kanger-evod-mega/" rel="bookmark" title="Kanger EVOD Mega Review">Kanger EVOD Mega Review</a></p>
<p class="tab-item-date">Jan 16, 2016</p> </div>
</li>
</ul>
<ul id="tab-comments-2" class="alx-tab group avatars-enabled">
<li>
<div class="tab-item-avatar">
<a href="http://www.churnmag.com/news/big-tobacco-trying-take-vaping/#comment-53177">
<img alt='' src='http://0.gravatar.com/avatar/606277b1868a39acd83eb4c58c812140?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/606277b1868a39acd83eb4c58c812140?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> </a>
</div>
<div class="tab-item-inner group">
<div class="tab-item-name">Eddie says:</div>
<div class="tab-item-comment"><a href="http://www.churnmag.com/news/big-tobacco-trying-take-vaping/#comment-53177">Big tobaccos already owns some big ejuice companies. You wouldn&#039;t even...</a></div>
</div>
</li>
<li>
<div class="tab-item-avatar">
<a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/#comment-53169">
<img alt='' src='http://0.gravatar.com/avatar/3c07db4dbaa975d533d9a7ee25b6fb39?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3c07db4dbaa975d533d9a7ee25b6fb39?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> </a>
</div>
<div class="tab-item-inner group">
<div class="tab-item-name">Jaureice Hambric says:</div>
<div class="tab-item-comment"><a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/#comment-53169">Goin for broke. Hope i can win</a></div>
</div>
</li>
<li>
<div class="tab-item-avatar">
<a href="http://www.churnmag.com/news/south-africa-debating-vaping-benefits-regulation/#comment-53080">
<img alt='' src='http://0.gravatar.com/avatar/9058340ca86873190460af0de4601972?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9058340ca86873190460af0de4601972?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> </a>
</div>
<div class="tab-item-inner group">
<div class="tab-item-name">Kurt Yeo says:</div>
<div class="tab-item-comment"><a href="http://www.churnmag.com/news/south-africa-debating-vaping-benefits-regulation/#comment-53080">I’m a Vape shop owner and an ex-smoker since I got...</a></div>
</div>
</li>
<li>
<div class="tab-item-avatar">
<a href="http://www.churnmag.com/news/7-reasons-smokers-switch-vaping/#comment-53036">
<img alt='' src='http://2.gravatar.com/avatar/81b2a21bcb8bb7ceb49494f8cafb3777?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81b2a21bcb8bb7ceb49494f8cafb3777?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> </a>
</div>
<div class="tab-item-inner group">
<div class="tab-item-name">Mark I says:</div>
<div class="tab-item-comment"><a href="http://www.churnmag.com/news/7-reasons-smokers-switch-vaping/#comment-53036">I was a 36 year almost 2 pack a day smoker.</a></div>
</div>
</li>
<li>
<div class="tab-item-avatar">
<a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/#comment-53025">
<img alt='' src='http://0.gravatar.com/avatar/3de7745031ed580505dd6d42fa007cd6?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3de7745031ed580505dd6d42fa007cd6?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> </a>
</div>
<div class="tab-item-inner group">
<div class="tab-item-name">TobaccoFree says:</div>
<div class="tab-item-comment"><a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/#comment-53025">They did Mike, it&#039;s reported in a documentary titled &quot;A Billion...</a></div>
</div>
</li>
</ul>
</div>
</div>
<div id="text-15" class="widget widget_text"><h3 class="group"><span>Join Us on Facebook</span></h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/churnmag/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/churnmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/churnmag/">Churnmag.com</a></blockquote></div></div>
</div><div id="search-4" class="widget widget_search"><h3 class="group"><span>Search ChurnMag.com</span></h3><form method="get" class="searchform themeform" action="http://www.churnmag.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<nav class="nav-container group" id="nav-footer">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"></div>
<div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1262"><a href="http://www.churnmag.com/news/">Vape News</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.churnmag.com/features/">Vape Features</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</a></li>
<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="http://www.churnmag.com/electronic-cigarette-coupons/">Electronic Cigarette Coupons</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://www.churnmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3717"><a href="http://www.churnmag.com/advertising/">Advertising</a></li>
</ul></div>
</nav>
<div class="container dark" id="footer-widgets">
<div class="pad group">
<div class="footer-widget-1 grid one-third ">
<div id="alxposts-2" class="widget widget_alx_posts">
<h3 class="group"><span>Editor&#8217;s Pick</span></h3>
<ul class="alx-posts group thumbs-enabled">
<li>
<div class="post-item-thumbnail">
<a href="http://www.churnmag.com/vaping-mod-reviews/ijoy-rdta-box-200w-starter-kit-review/" title="iJoy RDTA Box 200W Starter Kit Review">
<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-520x292.jpg 520w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-300x169.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-768x432.jpg 768w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-1024x576.jpg 1024w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-320x180.jpg 320w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4-89x50.jpg 89w, http://www.churnmag.com/wp-content/uploads/2017/05/maxresdefault-4.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="post-item-inner group">
<p class="post-item-category"><a href="http://www.churnmag.com/vaping-mod-reviews/" rel="category tag">Mod Reviews</a></p> <p class="post-item-title"><a href="http://www.churnmag.com/vaping-mod-reviews/ijoy-rdta-box-200w-starter-kit-review/" rel="bookmark" title="iJoy RDTA Box 200W Starter Kit Review">iJoy RDTA Box 200W Starter Kit Review</a></p>
<p class="post-item-date">May 17, 2017</p> </div>
</li>
</ul>
</div>
<div id="text-18" class="widget widget_text"><h3 class="group"><span>Quit Smoking Resources</span></h3> <div class="textwidget"><ul>
<li><a href="https://betobaccofree.hhs.gov/" target="_blank">BeTobaccoFree HHS</a></li>
<li><a href="https://smokefree.gov/" target="_blank">SmokeFree.gov</a></li>
<li><a href="https://www.quit.com/quit-smoking.html" target="_blank">Quit.com</a></li>
<li><a href="https://www.cancer.org/healthy/stay-away-from-tobacco/guide-quitting-smoking.html" target="_blank">Cancer.org Quit Smoking</a></li></div>
</div> </div>
<div class="footer-widget-2 grid one-third ">
<div id="alxtabs-3" class="widget widget_alx_tabs">
<h3 class="group"><span>Must-reads</span></h3>
<div class="alx-tabs-container">
<ul id="tab-recent-3" class="alx-tab group thumbs-enabled">
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" title="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/12/YaleLabCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/new-study-yale-university-shows-e-cigarettes-can-help-improve-smoking-cessation-programs/" rel="bookmark" title="New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs">New Study Out Of Yale University Shows E-Cigarettes Can Help Improve Smoking Cessation Programs</a></p>
<p class="tab-item-date">Dec 5, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/shocking-big-tobaccos-finally-allowed-advertise-prime-time-tv-one-year-watch-new-ad/" title="Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/12/BigTobaccoAdCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/shocking-big-tobaccos-finally-allowed-advertise-prime-time-tv-one-year-watch-new-ad/" rel="bookmark" title="Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad">Shocking! Big Tobacco&#8217;s Finally Allowed To Advertise On Prime Time TV For One Year Only! Watch The New Ad</a></p>
<p class="tab-item-date">Dec 5, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/new-study-finds-vaping-successful-smoking-cessation-aid/" title="New Study Finds Vaping Is The Most Successful Smoking Cessation Aid">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/11/UniversityLouisvilleHospitalCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/new-study-finds-vaping-successful-smoking-cessation-aid/" rel="bookmark" title="New Study Finds Vaping Is The Most Successful Smoking Cessation Aid">New Study Finds Vaping Is The Most Successful Smoking Cessation Aid</a></p>
<p class="tab-item-date">Nov 28, 2017</p> </div>
</li>
<li>
<div class="tab-item-thumbnail">
<a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/" title="Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”">
<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/11/Dr.KonstantinosFCMFM-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /> </a>
</div>
<div class="tab-item-inner group">
<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p> <p class="tab-item-title"><a href="http://www.churnmag.com/news/dr-farsalinos-submits-official-complaint-fda-anti-vaping-study-provides-no-reliable-scientific-information/" rel="bookmark" title="Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”">Dr. Farsalinos Submits Official Complaint To FDA Over Anti-Vaping Study That “Provides No Reliable Scientific Information”</a></p>
<p class="tab-item-date">Nov 27, 2017</p> </div>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-widget-3 grid one-third last">
<div id="text-17" class="widget widget_text"><h3 class="group"><span>About ChurnMag</span></h3> <div class="textwidget">ChurnMag.com is produced by a team of reviewers that conduct vape product reviews. We have real user provided reviews to go along with our expert team. In accordance with FTC guidelines, let it be known that by visiting ChurnMag.com, you understand that free products or samples may have been used or obtained in some situations. In other situations, the owners of the site may be compensated in the form of advertising revenues or click-throughs.
<br><br>
Keep in mind that all expert vaping reviews are based 100% on opinions of personal use by our staff and readers and the views of users and guests through vape reviews are their own opinion and may not reflect those of the site owner's opinions. All claims and statements in each review should be verified with the manufacturing brand of each product listed.
<br />
<a href="//www.iubenda.com/privacy-policy/284885" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy" style="float: right;">Privacy Policy</a><script type="text/javascript">(function(w,d){var loader=function(){var s=d.createElement("script"),tag=d.getElementsByTagName("script")[0];s.src="//cdn.iubenda.com/iubenda.js";tag.parentNode.insertBefore(s,tag);};if(w.addEventListener){w.addEventListener("load",loader,false);}else if(w.attachEvent){w.attachEvent("onload",loader);}else{w.onload=loader;}})(window,document);</script></div>
</div> </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>ChurnMag.com © 2013 - 17. All Rights Reserved.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/ChurnMag" target="_blank"><i class="fa fa-twitter-square "></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/churnmag/" target="_blank"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google Plus" href="https://plus.google.com/111496848687530613381" target="_blank"><i class="fa fa-google-plus-square "></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank"><i class="fa fa-youtube-square"></i></a></li></ul> </div>
</div>
</div>
</div>
</footer>
</div>

<script>var sc_project=9498799;var sc_security="60a92cf2";var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");document.write("<sc"+"ript src='"+scJsHost+"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9498799/0/60a92cf2/0/" alt="web analytics"/><!--The preceding resource was not rewritten because its domain (c.statcounter.com) is not authorized--><!--The preceding resource was not rewritten because its domain (c.statcounter.com) is not authorized--></a></div></noscript>

<script>var snp_f=[];var snp_hostname=new RegExp(location.host);var snp_http=new RegExp("^(http|https)://","i");var snp_cookie_prefix='';var snp_separate_cookies=true;var snp_ajax_url='http://www.churnmag.com/wp-admin/admin-ajax.php';var snp_ignore_cookies=false;var snp_enable_analytics_events=true;var snp_enable_mobile=true;var snp_use_in_all=false;var snp_excluded_urls=[];</script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-3611 snppopup"><input type="hidden" class="snp_autoclose" value="20" /><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_after" value="3" /><input type="hidden" class="snp_open_scroll" value="5" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="3611" /><input type="hidden" class="snp_popup_theme" value="theme_image" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="15" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-theme-image">
<div class="snp-content">
<div class="snp-content-inner">
<a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/"><img src="http://www.churnmag.com/wp-content/uploads/2017/12/Dec-2017-contest-pop-up.jpg" alt="" /></a> </div>
</div>
</div>
<style>.snp-pop-3611 .snp-theme-image{width:400px}.snp-pop-3611 .snp-theme-image{min-height:400px}.snp-pop-3611 .snp-theme-image{background: ;background-image:-moz-radial-gradient(50% 50%,circle contain,500%);background-image:-webkit-radial-gradient(50% 50%,circle contain,500%);background-image:-o-radial-gradient(50% 50%,circle contain,500%);background-image:-ms-radial-gradient(50% 50%,circle contain,500%);background-image:radial-gradient(50% 50%,circle contain,500%)}.snp-pop-3611 .snp-theme-image .snp-powered{}.snp-pop-3611 .snp-theme-image .snp-subscribe-button{background:#345c9f;background-image:-webkit-linear-gradient(top,#345c9f 0,#24406f 100%);background-image:-moz-linear-gradient(top,#345c9f 0,#24406f 100%);background-image:-ms-linear-gradient(top,#345c9f 0,#24406f 100%);background-image:-o-linear-gradient(top,#345c9f 0,#24406f 100%);background-image:linear-gradient(top,#345c9f 0,#24406f 100%);color:#fff}</style></div> </div>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lt IE 9]>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>