<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.churnmag.com/xmlrpc.php">
	
	<title>Scientist Find That Vaping Helps Fight Obesity - ChurnMag</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ea35ca6677edb87ab5f05819d87b631d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vaping helps fight obesity scientists find. Keeps pounds off while quitting smoking. Can be tobacco-free for non smokers to fight being overweight."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scientist Find That Vaping Helps Fight Obesity - ChurnMag" />
<meta property="og:description" content="Vaping helps fight obesity scientists find. Keeps pounds off while quitting smoking. Can be tobacco-free for non smokers to fight being overweight." />
<meta property="og:url" content="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" />
<meta property="og:site_name" content="ChurnMag" />
<meta property="article:section" content="Vape News" />
<meta property="article:published_time" content="2017-07-11T17:05:21+00:00" />
<meta property="og:image" content="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="402" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Feed" href="http://www.churnmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Comments Feed" href="http://www.churnmag.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Scientist Find That Vaping Helps Fight Obesity Comments Feed" href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snp_styles_reset-css'  href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css'  href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_theme_image-css'  href='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/themes/theme_image/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.churnmag.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='productful-css'  href='http://www.churnmag.com/wp-content/plugins/productful/public/assets/css/productful.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialbox-css'  href='http://www.churnmag.com/wp-content/plugins/socialbox/assets/css/socialbox.css?ver=1.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://www.churnmag.com/wp-content/themes/churnmag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.churnmag.com/wp-content/themes/writeup/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.churnmag.com/wp-content/themes/writeup/fonts/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.churnmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.0.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-46754211-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46754211-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.churnmag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=6.1.10'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/daily-deals/js/countdown.js?ver=1'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.flexslider.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.churnmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.churnmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.churnmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.churnmag.com/?p=3428' />
<link rel="alternate" type="application/json+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fscientist-find-vaping-helps-fight-obesity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fscientist-find-vaping-helps-fight-obesity%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Jimmy Hafrey"}});
        </script>
	   <!-- <meta name="vfb" version="2.9.2" /> -->
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.fitvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/owl.carousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/churnmag/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/writeup/js/jquery.sharrre.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/comment-reply.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/wp-embed.js?ver=4.7.3'></script>
<link rel='stylesheet' id='couponstyle-css'  href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/style.css?ver=0.0.1' type='text/css' media='all' />
	
	<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery('.couponconteiner .yesno a').click(function(){
				var id = jQuery(this).attr('rel');
				var type = jQuery(this).attr('class');
				var type_id = type+'_'+id;
				var data = {
			    		action: 'add_coupon_statistic',
			    		whatever: type_id
			    	};
		
				jQuery.ajax({				
				    url: 'http://www.churnmag.com/wp-admin/admin-ajax.php', 
				    dataType : "text",                     
				    data: data,
				    
				    success: function (data, textStatus) {
					jQuery('#pop_'+id).show();
					
					}
				});
			return false;
			});
		});	
	</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/wp-coupon/js/jquery.tooltip.js?ver=0.0.2'></script>
<link rel='stylesheet' id='tooltip-css'  href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/jquery.tooltip.css?ver=0.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/html5.js"></script>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/selectivizr.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: "Roboto", Arial, sans-serif; }

::selection { background-color: #1a5cce; }
::-moz-selection { background-color: #1a5cce; }

a,
.themeform label .required,
.post-hover:hover .post-title a,
.post-title a:hover,
.post-nav li a:hover span,
.post-nav li a:hover i,
.widget a:hover,
.widget > ul li a:hover:before,
.widget_rss ul li a,
.widget_calendar a,
.alx-tabs-nav li.active a,
.alx-tab .tab-item-category a,
.alx-posts .post-item-category a,
.alx-tab li:hover .tab-item-title a,
.alx-tab li:hover .tab-item-comment a,
.alx-posts li:hover .post-item-title a,
.dark .widget a:hover,
.dark .widget_rss ul li a,
.dark .widget_calendar a,
.dark .alx-tabs-nav li.active a,
.dark .alx-tab .tab-item-category a,
.dark .alx-posts .post-item-category a,
.dark .alx-tab li:hover .tab-item-title a,
.dark .alx-tab li:hover .tab-item-comment a,
.dark .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #1a5cce; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.sidebar-toggle,
.post-tags a:hover,
.widget_calendar caption,
.dark .widget_calendar caption,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #1a5cce; }

.widget > h3 > span,
.alx-tabs-nav li.active a,
.dark .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #1a5cce!important; }					
				

#header,
#owl-featured .owl-buttons div,
.sidebar-toggle,
.grad-line,
.post-date .date-divider,
.alx-posts .post-item-inner:before,
.themeform input[type="submit"],
.themeform button[type="submit"],
.post-tags a:hover,
.widget_calendar caption,
.dark .widget_calendar caption,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { 
background: -webkit-linear-gradient(right,#00afaf,#1a5cce 85%);
background: -moz-linear-gradient(right,#00afaf,#1a5cce 85%);
background: -o-linear-gradient(right,#00afaf,#1a5cce 85%);
background: linear-gradient(to right,#00afaf,#1a5cce 85%); }	
				

#header,
#owl-featured .owl-buttons div,
.sidebar-toggle,
.grad-line,
.post-date .date-divider,
.alx-posts .post-item-inner:before,
.themeform input[type="submit"],
.themeform button[type="submit"],
.post-tags a:hover,
.widget_calendar caption,
.dark .widget_calendar caption,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after {
background: -webkit-linear-gradient(right,#00afaf,#1a5cce 85%);
background: -moz-linear-gradient(right,#00afaf,#1a5cce 85%);
background: -o-linear-gradient(right,#00afaf,#1a5cce 85%);
background: linear-gradient(to right,#00afaf,#1a5cce 85%); }			
				
img { -webkit-border-radius: 2px; border-radius: 2px; }
</style>
</head>

<body class="post-template-default single single-post postid-3428 single-format-standard col-2cl full-width topbar-enabled">
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1546096098965090";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    

<div id="wrapper">

	<header id="header" class="group">
		
					<div id="header-ads">
				<div id="text-16" class="widget widget_text">			<div class="textwidget"><!-- a rel="nofollow" href="http://www.churnmag.com/go/v2vertx" target="_blank"><img border="0" src="http://money.v2profit.com/banners/468x60_V2-Cigs-electronic-cigarettes-current-sale-promo.jpg" width="468" height="60" alt="V2 VERTX - touchscreen variable voltage micro-cig"></a -->

<a rel="nofollow" href="http://www.churnmag.com/go/vaporfi" target="_blank"><img border="0" src="http://www.churnmag.com/wp-content/uploads/2017/06/air2.jpg" width="468" height="60" alt="VaporFi Air2 Sale"></a></div>
		</div>			</div><!--/#header-ads-->
				
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap pad container"><ul id="menu-top-menu" class="nav group"><li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3283"><a href="http://www.churnmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3282"><a href="http://www.churnmag.com/advertising/">Advertising</a></li>
</ul></div>
			</nav><!--/#nav-topbar-->
				
		<div id="header-top" class="group">

			<div class="container group">
				<div class="group pad">
					<p class="site-title"><a href="http://www.churnmag.com/" rel="home"><img src="http://www.churnmag.com/wp-content/uploads/2013/12/churnmag-logo-org.png" alt="ChurnMag"></a></p>
										
					<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/ChurnMag" target="_blank"><i class="fa fa-twitter-square " ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/churnmag/" target="_blank"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google Plus" href="https://plus.google.com/111496848687530613381" target="_blank"><i class="fa fa-google-plus-square " ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank"><i class="fa fa-youtube-square" ></i></a></li></ul>					<div class="toggle-search"><i class="fa fa-search"></i></div>
					<div class="search-expand">
						<div class="search-expand-inner">
							<form method="get" class="searchform themeform" action="http://www.churnmag.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>						</div>
					</div>
				
				</div><!--/.pad-->
			</div><!--/.container-->
		
		</div><!--/#header-top-->
		
		<div id="header-sticky">
			<div id="header-bottom" class="group">
				<div class="container group">
					<div class="group pad">
											<nav class="nav-container group" id="nav-header">
							<div class="nav-toggle"><i class="fa fa-bars"></i></div>
							<div class="nav-text"><!-- put your mobile menu text here --></div>
							<div class="nav-wrap container"><ul id="menu-main_menu" class="nav group"><li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3281"><a title="Vaping" href="http://www.churnmag.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://www.churnmag.com/news/">Vape News</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://www.churnmag.com/features/">Vape Features</a>
<ul class="sub-menu">
	<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://www.churnmag.com/vape-tips/">Vape Tips</a></li>
</ul>
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</a></li>
<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1598"><a href="http://www.churnmag.com/vape-deals/">Vape Deals</a>
<ul class="sub-menu">
	<li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a title="Vape Deals" href="http://www.churnmag.com/vape-deals/">View Latest</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="http://www.churnmag.com/vape-deals/brands/">Vape Brand Deals</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="http://www.churnmag.com/vape-deals/stores/">Vape Store Deals</a></li>
	<li id="menu-item-1962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1962"><a href="http://www.churnmag.com/vape-deals/mods/">Vape Mod Deals</a>
	<ul class="sub-menu">
		<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-2387"><a href="http://www.churnmag.com/vape-deals/starter-kits">Starter Kits</a></li>
		<li id="menu-item-1963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1963"><a href="http://www.churnmag.com/vape-deals/mods/box">Box Mod Deals</a></li>
	</ul>
</li>
	<li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://www.churnmag.com/vape-deals/e-liquid/">E-Liquid Deals</a></li>
	<li id="menu-item-2394" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children menu-item-2394"><a href="http://www.churnmag.com/vape-deals/atomizers/tank">Tanks</a>
	<ul class="sub-menu">
		<li id="menu-item-3393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3393"><a href="http://www.churnmag.com/vape-deals/atomizers/">All Atomizers</a></li>
	</ul>
</li>
	<li id="menu-item-2390" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children menu-item-2390"><a href="http://www.churnmag.com/vape-deals/tools-accessories">Accessories</a>
	<ul class="sub-menu">
		<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-2388"><a href="http://www.churnmag.com/vape-deals/batteries-chargers">Batteries &#038; Chargers</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						</nav><!--/#nav-header-->
										</div><!--/.pad-->
				</div><!--/.container-->
			</div><!--/#header-bottom-->
		</div><!--/#header-sticky-->
		
	</header><!--/#header-->

<div id="page">
	<div class="container">
		<div class="main">
			<div class="main-inner group">

				<div class="content">
					<div class="pad group">
					
													<article class="post-3428 post type-post status-publish format-standard has-post-thumbnail hentry category-news">	
								
								<div class="post-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></div>
								<h1 class="post-title">Scientist Find That Vaping Helps Fight Obesity</h1>
								<p class="post-byline"><img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />by <a href="http://www.churnmag.com/author/admin27/" title="Posts by Jimmy Hafrey" rel="author">Jimmy Hafrey</a> <i class="fa fa-clock-o"></i> Jul 11, 2017</p>
								<div class="clear"></div>
								                                
                                
                                 
                                                                                                                 
                                    <div class="post-format">
                                            <img width="830" height="402" src="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss.jpg" class="attachment-writeup-large size-writeup-large wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss.jpg 830w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-300x145.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-768x372.jpg 768w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-320x155.jpg 320w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-103x50.jpg 103w" sizes="(max-width: 830px) 100vw, 830px" />                                                                                            <a class="post-comments" href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
                                            	
                                        </div>

                                                 
								
								<div class="sharrre-container">
	<div id="twitter" data-url="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" data-text="Scientist Find That Vaping Helps Fight Obesity" data-title="Tweet"></div>
	<div id="facebook" data-url="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" data-text="Scientist Find That Vaping Helps Fight Obesity" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" data-text="Scientist Find That Vaping Helps Fight Obesity" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" data-text="Scientist Find That Vaping Helps Fight Obesity" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" data-text="Scientist Find That Vaping Helps Fight Obesity" data-title="Share on LinkedIn"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: '@ChurnMag'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons:{layout: 'box_count'},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons:{size: 'tall'},
			urlCurl: 'http://www.churnmag.com/wp-content/themes/writeup/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Scientist Find That Vaping Helps Fight Obesity',media: 'http://www.churnmag.com/wp-content/uploads/2017/07/weightloss.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			linkedin: {
				description: 'Scientist Find That Vaping Helps Fight Obesity',media: 'http://www.churnmag.com/wp-content/uploads/2017/07/weightloss.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
	});
</script>                                
                                                                
								
								<div class="clear"></div>
								
								<div class="entry themeform">	
									<div class="entry-inner">
                                        
                                        
                                                                                
            
                <div id="blog_ad_holder" style="float:right;"><a target="_blank" href="http://www.directvapor.com/?A=1089" rel="nofollow" alt="DirectVapor" title="Direct Vapor"><img border="0" src="http://www.churnmag.com/wp-content/uploads/2015/11/DV_aff_01_240x400_01.jpg" /></a></div>
        
                                                 
                                        
										<p>The vaping community has found a new proponent with those who fighting obesity. In our society obesity is all around us and growing at an alarming rate. The fear of gaining weight is real for those who are trying to quit smoking cigarettes. Just as many who want to lose weight turn to smoking to fight their food impulses.</p>
<p>The unlikely bedfellows, vapors and those who fight obesity have good news to share. <a href="https://academic.oup.com/ntr/article-abstract/doi/10.1093/ntr/ntw278/2282846/Could-Vaping-be-a-New-Weapon-in-the-Battle-of-the?redirectedFrom=fulltext" target="_blank">A team of scientists just published research supporting vaping as a smoking cessation product while helping the users avoid weight gain.</a> This is further supports previous studies on flavors and vaping as being valuable tools for doctors and patients. While many are fighting bans of flavors in their communities, it is important to know the hard science facts about obesity and those who vape to avoid it.</p>
<p>Did you know that the average person who quits smoking cigarettes tends to gain an about eleven pounds during their first year? I have personally seen it happen to others, and this can discourage smokers to even think about stopping. Weight gain causes stress and for many, this stress lands them right back to smoking. This can be a very negative feedback loop.  Break this cycle and stop smoking for good by embracing vaping. Avoid weight gain and stop the serious health issues that smoking cigarettes causes.</p>
<p><a href="https://www.thesun.co.uk/living/2044529/e-cigarettes-could-combat-obesity-vaping-suppresses-appetite-and-flavours-mimic-eating/" target="_blank">Professor Marewa Glover of Massey University in New Zealand</a> said Obesity is set to overtake smoking as the leading preventable cause of disease and early death. She later goes on to state there is a chance that flavored vaping products could help some people reduce the cardiovascular, cancer and diabetes risks associated with excess weight, the population health gains would be significant.</p>
<p>Another consideration is the popularity of smoking has diminished in recent years, and some suggest that some of the new obesity trends may be related to people compulsively eating instead of smoking These studies strongly suggest that oral and hand are calmed by vaping non-tobacco liquids. These include taste perception, physical mouth-feel, and sensation and behavioral replacement.</p>
<p>Research on the potential for vaping to support weight control is worth pursuing on larger scales. This is especially true given the human and economic costs of the obesity epidemic and the failure of current obesity prevention strategies. With the use of tobacco-free vaping products those that are not previous smokers can embrace vaping for weight loss. Just as those who currently smoke cigarettes can use vaping with nicotine to avoid weight gain.</p>
<p>The conversation with personal care provider should support your choice to avoid obesity.  Just as you should have this same open conversation with them regarding quitting cigarette smoking for good.  American physicians are finally coming around to the idea that vaping is a safe and effective smoking cessation product.</p>
<p><a href="https://academic.oup.com/ntr/article-abstract/19/2/197/2631692/Beliefs-Practices-and-Self-efficacy-of-US?redirectedFrom=fulltext" target="_blank">These recent statistics show a significant increase in doctor recommendations of vaping as a healthy and safe smoking cessation product. </a> Earlier this year, a similar study conducted early this year concluded that only approximately 27 percent of physicians were recommending vaping at the time.  According to the latest numbers, that percentage has doubled in less than a year to a combined 50 percent overall.</p>
<p>If you want to stop smoking cigarettes for good or have concerns for weight gain and obesity you need to find a doctor that will work with you. Make sure they keep current with research and are open to working with you on this journey towards better health. Don&#8217;t be afraid to have this conversation about your choice, if they can&#8217;t agree, don&#8217;t be shy to seek another opinion.</p>
<p>As for the fight to restrict flavors, stand up to over regulation and point to the positive health benefits these flavors provide. It is time this nonsense of others advocating what they think is right only to find themselves on the wrong side of science. Cite these studies and force the conversation to be based on facts, not assumptions. Vaping is a good tool to for smoking cessation and also for avoiding obesity.</p>
                                        
                                        
                                        
                                                                                
                                        
                                        
                                        
                                        
                                        
                                        
                                        
																			</div>
									<div class="clear"></div>
									
								</div><!--/.entry-->

							</article><!--/.post-->				
												
						<div class="clear"></div>

													<div class="grad-line"></div>
							<div class="author-bio">
								<div class="bio-avatar"><img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=128&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=256&amp;d=mm&amp;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
								<p class="bio-name"><a href="http://www.churnmag.com/author/admin27/" title="Posts by Jimmy Hafrey" rel="author">Jimmy Hafrey</a></p>
								<p class="bio-desc">Jimmy, lover, blogger, vaper and ex-smoker. I’ve been blogging about and supporting Vaping since 2009. They changed my life and I think history will show them as one of the most significant public health invention of the 21st century.</p>
								<div class="clear"></div>
							</div>
												
												
						

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-496 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<div class="post-thumbnail">
				<a href="http://www.churnmag.com/news/india-presses-forward-plan-total-ecig-ban/" title="India Presses Forward in Plan for Total Ecig Ban">
											<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2014/10/ecig.ban_-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="ecig ban India" />																								
				</a>
									<a class="post-comments" href="http://www.churnmag.com/news/india-presses-forward-plan-total-ecig-ban/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.churnmag.com/news/india-presses-forward-plan-total-ecig-ban/" rel="bookmark" title="India Presses Forward in Plan for Total Ecig Ban">India Presses Forward in Plan for Total Ecig Ban</a>
				</h4><!--/.post-title-->
							
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-444 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<div class="post-thumbnail">
				<a href="http://www.churnmag.com/news/smoking-rates-increase-new-york-e-cigs-banned/" title="Smoking Rates Increase in New York After E-Cigs are Banned">
											<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2014/09/smoking-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="smoking" />																								
				</a>
									<a class="post-comments" href="http://www.churnmag.com/news/smoking-rates-increase-new-york-e-cigs-banned/#comments"><span><i class="fa fa-comments-o"></i>5</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.churnmag.com/news/smoking-rates-increase-new-york-e-cigs-banned/" rel="bookmark" title="Smoking Rates Increase in New York After E-Cigs are Banned">Smoking Rates Increase in New York After E-Cigs are Banned</a>
				</h4><!--/.post-title-->
							
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-2920 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<div class="post-thumbnail">
				<a href="http://www.churnmag.com/news/pa-residents-take-to-the-streets-to-oppose-40-tax/" title="PA Residents Take To The Streets To Oppose 40% Tax">
											<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2017/01/CN-Newsivapevote-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/01/CN-Newsivapevote-520x292.jpg 520w, http://www.churnmag.com/wp-content/uploads/2017/01/CN-Newsivapevote-88x50.jpg 88w" sizes="(max-width: 520px) 100vw, 520px" />																								
				</a>
									<a class="post-comments" href="http://www.churnmag.com/news/pa-residents-take-to-the-streets-to-oppose-40-tax/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.churnmag.com/news/pa-residents-take-to-the-streets-to-oppose-40-tax/" rel="bookmark" title="PA Residents Take To The Streets To Oppose 40% Tax">PA Residents Take To The Streets To Oppose 40% Tax</a>
				</h4><!--/.post-title-->
							
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

						
						
<div id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/scientist-find-vaping-helps-fight-obesity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.churnmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3453da0c72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--/#comments-->						
					</div><!--/.pad-->	
				</div><!--/.content-->

					
	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Smokers Switching to Vaping See 66% Respiratory Improvements</span></a></li>
	</ul>
			
						
			<div id="socialcountplus-2" class="widget widget_socialcountplus"><h3 class="group"><span>Connect to ChurnMag</span></h3><div class="social-count-plus"><ul class="default"><li class="count-facebook"><a class="icon" href="https://www.facebook.com/churnmag" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">1920</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/ChurnMag" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">711</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/111496848687530613381" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">203</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-youtube"><a class="icon" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank" rel="nofollow"></a><span class="items"><span class="count" style="color: #333333 !important;">189</span><span class="label" style="color: #333333 !important;">subscribers</span></span></li><li class="count-comments"><a class="icon" href="http://www.churnmag.com"></a><span class="items"><span class="count" style="color: #333333 !important;">996</span><span class="label" style="color: #333333 !important;">comments</span></span></li></ul></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.churnmag.com/go/vaporfi" target="_blank" rel="nofollow"><img src="
http://www.churnmag.com/wp-content/uploads/2017/06/300x250.jpg" class="sidebar-ads"></a></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/"><img src="http://www.churnmag.com/wp-content/uploads/2017/07/july-sidebar.gif" class="sidebar-ads"></a>
</div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<ul class="alx-tabs-nav group tab-count-3"><li class="alx-tab tab-recent"><a href="#tab-recent-2" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular-2" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li><li class="alx-tab tab-comments"><a href="#tab-comments-2" title="Recent Comments"><i class="fa fa-comments-o"></i><span>Recent Comments</span></a></li></ul>
	<div class="alx-tabs-container">

	
					
									
			<ul id="tab-recent-2" class="alx-tab group thumbs-enabled">
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" title="Scientist Find That Vaping Helps Fight Obesity">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" rel="bookmark" title="Scientist Find That Vaping Helps Fight Obesity">Scientist Find That Vaping Helps Fight Obesity</a></p>
						<p class="tab-item-date">Jul 11, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/" title="Smokers Switching to Vaping See 66% Respiratory Improvements">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/" rel="bookmark" title="Smokers Switching to Vaping See 66% Respiratory Improvements">Smokers Switching to Vaping See 66% Respiratory Improvements</a></p>
						<p class="tab-item-date">Jul 7, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/ohios-69-vaping-tax-fails-fight-fairness-grows/" title="Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/ohios-69-vaping-tax-fails-fight-fairness-grows/" rel="bookmark" title="Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows">Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows</a></p>
						<p class="tab-item-date">Jul 6, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/anti-vaping-bill-protested-rep-duncan-hunter/" title="Anti-Vaping Bill Protested By Rep Duncan Hunter">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/anti-vaping-bill-protested-rep-duncan-hunter/" rel="bookmark" title="Anti-Vaping Bill Protested By Rep Duncan Hunter">Anti-Vaping Bill Protested By Rep Duncan Hunter</a></p>
						<p class="tab-item-date">Jun 28, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/intriguing-vaping-study-shows-claims-wrong/" title="Intriguing Vaping Study Shows Claims Were Wrong">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/06/ECR-CNNEWSbloodvessels-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/06/ECR-CNNEWSbloodvessels-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/06/ECR-CNNEWSbloodvessels-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/intriguing-vaping-study-shows-claims-wrong/" rel="bookmark" title="Intriguing Vaping Study Shows Claims Were Wrong">Intriguing Vaping Study Shows Claims Were Wrong</a></p>
						<p class="tab-item-date">Jun 27, 2017</p>					</div>
					
				</li>
											</ul><!--/.alx-tab-->

		

						
						<ul id="tab-popular-2" class="alx-tab group thumbs-enabled">
				
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/scientists-shocked-after-testing-ecig-vapor-in-the-lab/" title="Scientists Shocked After Testing Ecig Vapor in the Lab">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="ecig vapor research" srcset="http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2015/03/scientists-2-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/scientists-shocked-after-testing-ecig-vapor-in-the-lab/" rel="bookmark" title="Scientists Shocked After Testing Ecig Vapor in the Lab">Scientists Shocked After Testing Ecig Vapor in the Lab</a></p>
						<p class="tab-item-date">Mar 9, 2015</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/features/9-ways-youre-probably-damaging-the-vaping-movement/" title="9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="just stop" srcset="http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2014/04/9abTCG1397233036-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/features/" rel="category tag">Vape Features</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/features/9-ways-youre-probably-damaging-the-vaping-movement/" rel="bookmark" title="9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots">9 Ways You’re Probably Damaging the Vaping Movement and Making Us Look Like Idiots</a></p>
						<p class="tab-item-date">Apr 11, 2014</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/new-york-court-rules-that-vaping-is-not-smoking/" title="New York Court Rules that Vaping Is Not Smoking">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-160x160.jpeg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="vaping regulations" srcset="http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-160x160.jpeg 160w, http://www.churnmag.com/wp-content/uploads/2015/11/vaping-regulations-www.imagesplitter.net-2-150x150.jpeg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/new-york-court-rules-that-vaping-is-not-smoking/" rel="bookmark" title="New York Court Rules that Vaping Is Not Smoking">New York Court Rules that Vaping Is Not Smoking</a></p>
						<p class="tab-item-date">Feb 21, 2016</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/cardiologists-lash-misguided-information-condemning-ecigs/" title="Cardiologists Lash Out At Misguided Information Condemning Ecigs">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="cardiologists ecigs" srcset="http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2014/07/cardiologists-2-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/cardiologists-lash-misguided-information-condemning-ecigs/" rel="bookmark" title="Cardiologists Lash Out At Misguided Information Condemning Ecigs">Cardiologists Lash Out At Misguided Information Condemning Ecigs</a></p>
						<p class="tab-item-date">Jul 22, 2014</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/vaping-mod-reviews/kanger-evod-mega/" title="Kanger EVOD Mega Review">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2015/03/32-0749-000_1-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />														<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/vaping-mod-reviews/" rel="category tag">Mod Reviews</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/vaping-mod-reviews/kanger-evod-mega/" rel="bookmark" title="Kanger EVOD Mega Review">Kanger EVOD Mega Review</a></p>
						<p class="tab-item-date">Jan 16, 2016</p>					</div>
					
				</li>
											</ul><!--/.alx-tab-->
			
			

		
						
			<ul id="tab-comments-2" class="alx-tab group avatars-enabled">
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/#comment-50245">
								<img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jimmy Hafrey says:</div>
							<div class="tab-item-comment"><a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/#comment-50245">You were right, this was an error that slipped by and...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/#comment-50232">
								<img alt='' src='http://2.gravatar.com/avatar/8f6e3f0c324179f3bd6b0ae5a2aba26d?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f6e3f0c324179f3bd6b0ae5a2aba26d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jason ODonnell says:</div>
							<div class="tab-item-comment"><a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/#comment-50232">I need this please</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/#comment-50206">
								<img alt='' src='http://2.gravatar.com/avatar/28c45a7c4e344ba215b7568d87eb71e1?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28c45a7c4e344ba215b7568d87eb71e1?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jennifer says:</div>
							<div class="tab-item-comment"><a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/#comment-50206">I think you have this backwards... &quot;. This study shows that...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://www.churnmag.com/features/e-liquids-vs-cartridges/#comment-50142">
								<img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jimmy Hafrey says:</div>
							<div class="tab-item-comment"><a href="http://www.churnmag.com/features/e-liquids-vs-cartridges/#comment-50142">There are many many different kinds Kylie. We encourage everyone to...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://www.churnmag.com/features/e-liquids-vs-cartridges/#comment-50096">
								<img alt='' src='http://2.gravatar.com/avatar/bcf8e1e14df0a9b68977dfd33ae4cc42?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bcf8e1e14df0a9b68977dfd33ae4cc42?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Kylie Dotts says:</div>
							<div class="tab-item-comment"><a href="http://www.churnmag.com/features/e-liquids-vs-cartridges/#comment-50096">It&#039;s interesting how you said that you can use any e-liquid...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-15" class="widget widget_text"><h3 class="group"><span>Join Us on Facebook</span></h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/churnmag/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/churnmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/churnmag/">Churnmag.com</a></blockquote></div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

		

			</div><!--/.main-inner-->
		</div><!--/.main-->			
	</div><!--/.container-->
</div><!--/#page-->

		
	<footer id="footer">
		
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1262"><a href="http://www.churnmag.com/news/">Vape News</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.churnmag.com/features/">Vape Features</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.churnmag.com/electronic-cigarette-reviews/">E-Cigarette Reviews</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1961"><a href="http://www.churnmag.com/best-electronic-cigarettes/">Best Electronic Cigarettes</a></li>
<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="http://www.churnmag.com/electronic-cigarette-coupons/">Electronic Cigarette Coupons</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://www.churnmag.com/contact-us/">Contact Us</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
				
				
		<div class="container dark" id="footer-widgets">			
			<div class="pad group">
													
				<div class="footer-widget-1 grid one-third ">
					<div id="alxposts-2" class="widget widget_alx_posts">
<h3 class="group"><span>Editor&#8217;s Pick</span></h3>
			
	<ul class="alx-posts group thumbs-enabled">
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://www.churnmag.com/vaping-mod-reviews/vaporfi-vex-150-review/" title="VaporFi VEX 150 Review">
											<img width="520" height="292" src="http://www.churnmag.com/wp-content/uploads/2016/10/Untitled-5-520x292.jpg" class="attachment-writeup-medium size-writeup-medium wp-post-image" alt="" />										<span class="thumb-icon small"><i class="fa fa-play"></i></span>														</a>
			</div>
						
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.churnmag.com/vaping-mod-reviews/" rel="category tag">Mod Reviews</a></p>				<p class="post-item-title"><a href="http://www.churnmag.com/vaping-mod-reviews/vaporfi-vex-150-review/" rel="bookmark" title="VaporFi VEX 150 Review">VaporFi VEX 150 Review</a></p>
				<p class="post-item-date">Oct 19, 2016</p>			</div>
			
		</li>
					</ul><!--/.alx-posts-->

</div>
<div id="search-3" class="widget widget_search"><h3 class="group"><span>Search</span></h3><form method="get" class="searchform themeform" action="http://www.churnmag.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>				</div>
				
																		
				<div class="footer-widget-2 grid one-third ">
					<div id="alxtabs-3" class="widget widget_alx_tabs">
<h3 class="group"><span>Must-reads</span></h3>
	<div class="alx-tabs-container">

	
					
									
			<ul id="tab-recent-3" class="alx-tab group thumbs-enabled">
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" title="Scientist Find That Vaping Helps Fight Obesity">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/weightloss-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/scientist-find-vaping-helps-fight-obesity/" rel="bookmark" title="Scientist Find That Vaping Helps Fight Obesity">Scientist Find That Vaping Helps Fight Obesity</a></p>
						<p class="tab-item-date">Jul 11, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/" title="Smokers Switching to Vaping See 66% Respiratory Improvements">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/notocigs-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/smokers-switching-vaping-see-66-respiratory-improvements/" rel="bookmark" title="Smokers Switching to Vaping See 66% Respiratory Improvements">Smokers Switching to Vaping See 66% Respiratory Improvements</a></p>
						<p class="tab-item-date">Jul 7, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/ohios-69-vaping-tax-fails-fight-fairness-grows/" title="Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/07/cmnews-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/ohios-69-vaping-tax-fails-fight-fairness-grows/" rel="bookmark" title="Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows">Ohio&#8217;s 69% Vaping Tax Fails as the Fight for Fairness Grows</a></p>
						<p class="tab-item-date">Jul 6, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://www.churnmag.com/news/anti-vaping-bill-protested-rep-duncan-hunter/" title="Anti-Vaping Bill Protested By Rep Duncan Hunter">
															<img width="160" height="160" src="http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-160x160.jpg" class="attachment-writeup-small size-writeup-small wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-160x160.jpg 160w, http://www.churnmag.com/wp-content/uploads/2017/06/NewCMNewsDUNCAN-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://www.churnmag.com/news/" rel="category tag">Vape News</a></p>						<p class="tab-item-title"><a href="http://www.churnmag.com/news/anti-vaping-bill-protested-rep-duncan-hunter/" rel="bookmark" title="Anti-Vaping Bill Protested By Rep Duncan Hunter">Anti-Vaping Bill Protested By Rep Duncan Hunter</a></p>
						<p class="tab-item-date">Jun 28, 2017</p>					</div>
					
				</li>
											</ul><!--/.alx-tab-->

		

			

		
			</div>

</div>
				</div>
				
																		
				<div class="footer-widget-3 grid one-third last">
					<div id="text-17" class="widget widget_text"><h3 class="group"><span>About ChurnMag</span></h3>			<div class="textwidget">ChurnMag.com is produced by a team of reviewers that conduct vape product reviews. We have real user provided  reviews to go along with our expert team. In accordance with FTC guidelines, let it be known that by visiting ChurnMag.com, you understand that free products or samples may have been used or obtained in some situations. In other situations, the owners of the site may be compensated in the form of advertising revenues or click-throughs.
<br><br>
Keep in mind that all expert vaping reviews are based 100% on opinions of personal use by our staff and readers and the views of users and guests through vape reviews are their own opinion and may not reflect those of the site owner's opinions. All claims and statements in each review should be verified with the manufacturing brand of each product listed.

<br />
<a href="//www.iubenda.com/privacy-policy/284885" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy" style="float: right;">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
		</div>				</div>
				
												</div><!--/.pad-->
		</div><!--/.container-->	
		
		<div id="footer-bottom">
			<div class="container">				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>			
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>ChurnMag.com © 2013 - 17. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/ChurnMag" target="_blank"><i class="fa fa-twitter-square " ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/churnmag/" target="_blank"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google Plus" href="https://plus.google.com/111496848687530613381" target="_blank"><i class="fa fa-google-plus-square " ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/c/ChurnmagVaping" target="_blank"><i class="fa fa-youtube-square" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
			</div><!--/.container-->
		</div><!--/#footer-bottom-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9498799; 
        var sc_security="60a92cf2"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9498799/0/60a92cf2/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'http://www.churnmag.com/wp-admin/admin-ajax.php';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
    	<div id="snppopup-welcome" class="snp-pop-3316 snppopup"><input type="hidden" class="snp_autoclose" value="10" /><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_scroll" value="28" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="3316" /><input type="hidden" class="snp_popup_theme" value="theme_image" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-theme-image">
	<div class="snp-content">
		<div class="snp-content-inner">
			<a href="http://www.churnmag.com/features/monthly-vaping-contest-giveaway/"  ><img src="http://www.churnmag.com/wp-content/uploads/2017/05/july2017-ChurnMag-popup.jpg" alt="" /></a>        </div>
	</div>
	</div>
<style>.snp-pop-3316 .snp-theme-image { width: 400px;}.snp-pop-3316 .snp-theme-image { min-height: 400px;}		.snp-pop-3316 .snp-theme-image{
		  background: ;
		  background-image: -moz-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -webkit-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -o-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -ms-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: radial-gradient(50% 50%, circle contain, ,  500%);
		}
		.snp-pop-3316 .snp-theme-image .snp-powered {
		  		  		}
	.snp-pop-3316 .snp-theme-image .snp-subscribe-button {
	  background: #345c9f;
	  background-image: -webkit-linear-gradient(top, #345c9f 0, #24406f 100%);
	  background-image: -moz-linear-gradient(top, #345c9f 0, #24406f 100%);
	  background-image: -ms-linear-gradient(top, #345c9f 0, #24406f 100%);
	  background-image: -o-linear-gradient(top, #345c9f 0, #24406f 100%);
	  background-image: linear-gradient(top, #345c9f 0, #24406f 100%);
	  color:#fff;	
	}</style></div>    </div>
    <script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lt IE 9]>
<script src="http://www.churnmag.com/wp-content/themes/writeup/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>
<!-- Dynamic page generated in 0.625 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-11 22:26:27 -->

<!-- super cache -->