

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
		
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	            <!--noptimize-->
            <script type="text/javascript">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</script>
            <!--/noptimize-->
            
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ea35ca6677edb87ab5f05819d87b631d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Washington DC Missing Bigger Picture On Vaping Benefits - ChurnMag</title>
<meta name="description" content="Washington DC political insiders have a lot to learn from their allies across the pond, especially where vaping is concerned. The Guardian, one of the Unit"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington DC Missing Bigger Picture On Vaping Benefits - ChurnMag" />
<meta property="og:description" content="Washington DC political insiders have a lot to learn from their allies across the pond, especially where vaping is concerned. The Guardian, one of the Unit" />
<meta property="og:url" content="http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/" />
<meta property="og:site_name" content="ChurnMag" />
<meta property="article:section" content="Vape News" />
<meta property="article:published_time" content="2017-05-09T14:39:43+00:00" />
<meta property="og:image" content="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="352" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Feed" href="http://www.churnmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Comments Feed" href="http://www.churnmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChurnMag &raquo; Washington DC Missing Bigger Picture On Vaping Benefits Comments Feed" href="http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.churnmag.com/wp-content/themes/gonzo-child-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.churnmag.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.churnmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.churnmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='productful-css'  href='http://www.churnmag.com/wp-content/plugins/productful/public/assets/css/productful.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialbox-css'  href='http://www.churnmag.com/wp-content/plugins/socialbox/assets/css/socialbox.css?ver=1.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.churnmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.0.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"3233","ajaxurl":"http:\/\/www.churnmag.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"3233","ajaxurl":"http:\/\/www.churnmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/themes/gonzo/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/daily-deals/js/countdown.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.churnmag.com\/news\/washington-missing-bigger-picture-vaping-benefits\/","title":"Washington+DC+Missing+Bigger+Picture+On+Vaping+Benefits","image":"http:\/\/www.churnmag.com\/wp-content\/uploads\/2017\/05\/CN-Newsquitting.jpg","desc":"Washington DC political insiders have a lot to learn from their allies across the pond, especially where vaping is concerned.\r\n\r\nThe Guardian, one of the United Kingdom\u2019s leading publications, reported earlier this week that more than \u2026","hashtag":"ChurnMag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/popup-domination/js/load_lightbox.js?ver=3.10.3'></script>
<link rel='https://api.w.org/' href='http://www.churnmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.churnmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.churnmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.churnmag.com/?p=3233' />
<link rel="alternate" type="application/json+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fwashington-missing-bigger-picture-vaping-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.churnmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fwashington-missing-bigger-picture-vaping-benefits%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Jimmy Hafrey"}});
        </script>
	   <!-- <meta name="vfb" version="2.9.2" /> -->
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/comment-reply.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.churnmag.com/wp-includes/js/wp-embed.js?ver=4.7.3'></script>
<link rel='stylesheet' id='couponstyle-css'  href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/style.css?ver=0.0.1' type='text/css' media='all' />
	
	<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery('.couponconteiner .yesno a').click(function(){
				var id = jQuery(this).attr('rel');
				var type = jQuery(this).attr('class');
				var type_id = type+'_'+id;
				var data = {
			    		action: 'add_coupon_statistic',
			    		whatever: type_id
			    	};
		
				jQuery.ajax({				
				    url: 'http://www.churnmag.com/wp-admin/admin-ajax.php', 
				    dataType : "text",                     
				    data: data,
				    
				    success: function (data, textStatus) {
					jQuery('#pop_'+id).show();
					
					}
				});
			return false;
			});
		});	
	</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/wp-coupon/js/jquery.tooltip.js?ver=0.0.2'></script>
<link rel='stylesheet' id='tooltip-css'  href='http://www.churnmag.com/wp-content/plugins/wp-coupon/style/jquery.tooltip.css?ver=0.0.5' type='text/css' media='all' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.churnmag.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.churnmag.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Opens+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://www.churnmag.com/wp-content/uploads/2013/12/bk_home_page.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#e00f00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#e00f00;}

	::-moz-selection {background:#e00f00;}
	::selection {background:#e00f00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#e00f00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#e00f00;}

	div.omc-cat-top  {border-top-color:#e00f00; !important}     
	
	li.comment > div {border-bottom-color:#e00f00; !important}
	
	body {background:url(http://www.churnmag.com/wp-content/themes/gonzo/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://www.churnmag.com/wp-content/uploads/2013/12/bk_home_page.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here  */

div#table ul {margin: 0 20px 0 40px !important;}
div#table ul li {margin-bottom: 0px !important;}
div#table p {margin-bottom: 5px !important;}body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Opens Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-3233 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><a rel="nofollow" href="http://www.churnmag.com/go/v2vertx" target="_blank"><img border="0" src="http://money.v2profit.com/banners/468x60_V2-Cigs-electronic-cigarettes-current-sale-promo.jpg" width="468" height="60" alt="V2 VERTX - touchscreen variable voltage micro-cig"></a></div>
		</div>	
				
				<a id="omc-logo" href="http://www.churnmag.com"><img src="http://www.churnmag.com/wp-content/uploads/2013/12/churnmaglogo-com.png" alt="ChurnMag logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main_menu" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.churnmag.com/news/">Vape News</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.churnmag.com/features/">Vape Features</a> 
<ul class="sub-menu">
<li id='menu-item-2360'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.churnmag.com/vape-tips/">Vape Tips</a> </li>
</ul>
</li>
<li id='menu-item-740'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</a> </li>
<li id='menu-item-1598'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.churnmag.com/vape-deals/">Vape Deals</a> 
<ul class="sub-menu">
<li id='menu-item-1600'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.churnmag.com/vape-deals/brands/">Vape Brand Deals</a> </li>
<li id='menu-item-1599'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.churnmag.com/vape-deals/stores/">Vape Store Deals</a> </li>
<li id='menu-item-1962'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://www.churnmag.com/vape-deals/mods/">Vape Mod Deals</a> 
	<ul class="sub-menu">
<li id='menu-item-2387'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type"><a  href="http://www.churnmag.com/vape-deals/starter-kits">Starter Kits</a> </li>
<li id='menu-item-1963'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.churnmag.com/vape-deals/mods/box">Box Mod Deals</a> </li>
<li id='menu-item-1964'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.churnmag.com/vape-deals/mods/tube">Tube Mod Deals</a> </li>
	</ul>
</li>
<li id='menu-item-1965'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.churnmag.com/vape-deals/e-liquid/">E-Liquid Deals</a> </li>
<li id='menu-item-2394'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children"><a  href="http://www.churnmag.com/vape-deals/atomizers/tank">Tank</a> 
	<ul class="sub-menu">
<li id='menu-item-2395'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type"><a  href="http://www.churnmag.com/vape-deals/atomizers/rda">RDA</a> </li>
<li id='menu-item-2396'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type"><a  href="http://www.churnmag.com/vape-deals/atomizers/coils">Coils</a> </li>
	</ul>
</li>
<li id='menu-item-2390'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type menu-item-has-children"><a  href="http://www.churnmag.com/vape-deals/tools-accessories">Accessories</a> 
	<ul class="sub-menu">
<li id='menu-item-2388'  class="menu-item menu-item-type-taxonomy menu-item-object-dd_type"><a  href="http://www.churnmag.com/vape-deals/batteries-chargers">Batteries &#038; Chargers</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-124'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.churnmag.com/contact-us/">Contact Us</a> 
<ul class="sub-menu">
<li id='menu-item-1349'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.churnmag.com/advertising/">Advertising</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.churnmag.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.churnmag.com/news/">Vape News</option><option value="http://www.churnmag.com/features/">Vape Features</option><option value="http://www.churnmag.com/vape-tips/">Vape Tips</option><option value="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</option><option value="http://www.churnmag.com/vape-deals/">Vape Deals</option><option value="http://www.churnmag.com/vape-deals/brands/">Vape Brand Deals</option><option value="http://www.churnmag.com/vape-deals/stores/">Vape Store Deals</option><option value="http://www.churnmag.com/vape-deals/mods/">Vape Mod Deals</option><option value="http://www.churnmag.com/vape-deals/starter-kits">Starter Kits</option><option value="http://www.churnmag.com/vape-deals/mods/box">Box Mod Deals</option><option value="http://www.churnmag.com/vape-deals/mods/tube">Tube Mod Deals</option><option value="http://www.churnmag.com/vape-deals/e-liquid/">E-Liquid Deals</option><option value="http://www.churnmag.com/vape-deals/atomizers/tank">Tank</option><option value="http://www.churnmag.com/vape-deals/atomizers/rda">RDA</option><option value="http://www.churnmag.com/vape-deals/atomizers/coils">Coils</option><option value="http://www.churnmag.com/vape-deals/tools-accessories">Accessories</option><option value="http://www.churnmag.com/vape-deals/batteries-chargers">Batteries & Chargers</option><option value="http://www.churnmag.com/contact-us/">Contact Us</option><option value="http://www.churnmag.com/advertising/">Advertising</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.churnmag.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.churnmag.com/news/" class="omc-flex-category">Vape News</a>        
        <img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-620x350.jpg 620w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-300x170.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-88x50.jpg 88w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> May 9th, 2017 |
                <em>by Jimmy Hafrey</em></p>
            
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Washington DC Missing Bigger Picture On Vaping Benefits</h1>

            
                     
                <div id="blog_ad_holder"><a target="_blank" href="http://www.directvapor.com/?A=1089" rel="nofollow" alt="DirectVapor" title="Direct Vapor"><img border="0" src="http://www.churnmag.com/wp-content/uploads/2015/11/DV_aff_01_240x400_01.jpg" /></a></div>
        
                 
        <p>Washington DC political insiders have a lot to learn from their allies across the pond, especially where vaping is concerned.</p>
<p><a href="https://www.theguardian.com/society/2017/may/08/majority-of-vapers-have-quit-tobacco-survey" target="_blank">The Guardian</a>, one of the United Kingdom’s leading publications, reported earlier this week that more than half of the estimated 2.9 million smokers in the country that use vaping have quit tobacco altogether. This is the first time since the inception of the vaping in the UK reporting on vaping that this has occurred. The incredible statistic, which comes courtesy of the annual Smokefree GB Survey, demonstrates that citizens who are properly briefed on the pros and cons of a smoking cessation method will decide to give vaping a chance.</p>
<p>However, the survey, which is conducted by the Action on Smoking and Health group, also shows something else: over nine million people in the UK still smoke cigarettes, and what’s more, they refuse to try vaping because they think it’s just as harmful, or in some cases, more harmful, than smoking.</p>
<p>The Ash survey, as the report is called, was done primarily online by YouGov, a world-leading online market research company that is located in London. It surveyed approximately 12,969 adults and was weighted to represent the entire UK adult population.</p>
<p>Ann McNeill, who holds the position of professor of tobacco addiction at King’s College London, remarked that the findings were positive overall, saying that: “This year’s Ash survey finds that around 1.5 million vapers are ex-smokers, for the first time a larger number than those who continue to smoke.”</p>
<p>McNeill continued on, stating that: “This is encouraging news as we know that vapers who continue to smoke continue to be exposed to cancer-causing chemicals. The message for the 1.3 million vapers who still smoke is that they need to go further and switch completely.”</p>
<p>The rate of smokers switching to vaping has slowed, however, in recent years. Many in the science community believe that this has something to do with the fight in the US over vaping and the misinformation campaign that has resulted because of it; a fight, that readers know, is still being waged, both in local and national legislative bodies.</p>
<p>Because America has long been a pioneer in many aspects of public health, it makes sense that citizens of other countries would choose to wait until the US comes to a position on vaping. Unfortunately, the massive effort on the part of anti-vaping advocates to discredit the industry as another harmful addiction is confusing the public and ensuring that few smokers have accurate information to what vaping can do for them.</p>
<p>The chief executive of Ash, Deborah Arnott, stated this simply when asked about this by reporters. She said: “The rapid growth in e-cigarette use has come to an end while over a third of smokers have still never tried e-cigarettes, saying the main reasons are concerns about the safety and addictiveness of e-cigarettes. It’s very important smokers realise that vaping is much, much less harmful than smoking.”</p>
<p>The difference in how the UK and the US view vaping is stark, especially considering that one of the leading UK health agencies, Public Health England, currently reports that vaping is 95 percent safer than traditional cigarettes. In fact, the government has even issued a report that encourages UK employers to add vaping as a smoking cessation method that’s allowed on-site for smokers who are trying to quit.</p>
<p>America seems to be taking the opposite approach to handling vaping; as this publication has reported before, the US Food and Drug Administration announced in August of 2016 that it would be regulating vape products, including tech devices and batteries, as tobacco products. The agency also set a predicate date that meant that any vape product on the market after February 15, 2008, would be subject to a Pre-Market Tobacco Application, leaving many vape businesses in the country essentially bankrupt.</p>
<p>Now <a href="http://www.cnbc.com/2017/05/08/e-cigarettes-vaping-smokers-tobacco-rules-health.html" target="_blank">CNBC</a> is reporting that the FDA has announced additional regulations to hit the vape industry. As of August 2017, the production and marketing rules that have been set for tobacco extend to vape products.</p>
<p>While this act may not seem as though it’s a big deal, it actually is, and for one very big reason: public health. Because vaping has come to light as one of the most successful smoking cessation methods to grace the open market ever, the fact that the industry will not be allowed to market vaping that way to adult smokers means that those that could be helped by vaping will not be allowed to know, by law, that it could save their lives.</p>
<p>Washington is also ignorant on vaping from an economical standpoint. The vaping industry is currently estimated to be worth $32 billion by the year 2021, with most of the profits coming from small businesses all around the country. This is a sector that President Trump has promised to help, a campaign vow that few in the vaping industry is willing to let him forget.</p>
<p>If the government eradicates the market by pushing forward with PMTAs and over-regulation of vaping, it risks losing this burgeoning industry and the profits it could yield through taxation. States that have already calculated the tax profits from vaping would see that money disappear from its budget and be left with unbalanced budgets, something that the law in the country prohibits.</p>
<p>But even as Washington fails to see the good that could come from vaping, researchers and advocates are not giving up the fight. In fact, more voices rise to tout vaping as a smoking cessation method every day, including drug researcher Carrie Wade.</p>
<p>&#8220;As a harm-reduction tool, e-cigarettes should be available, even promoted, to current smokers as an alternative to traditional cigarettes,&#8221; said Wade, writing for The Hill in an opinion piece that was released last week.</p>
<p>Wade went on to state that: ”History has proven that abstinence approaches do not work: Teen pregnancy and sexually transmitted infection rates did not decline in states that emphasized an abstinence-only sex education curriculum and criminalization of heroin use did not stop overdose deaths,&#8221; she added.</p>
<p>The FDA currently estimates that cigarettes can account for over 480,000 deaths per year in the United States, leaving many to question why the government would be against a smoking cessation method that both saves lives and contributes to the country’s economy. While the answer is not yet clear, it is the goal of this publication to continue to provide true and relevant information for readers so that they may be well informed of the policy decisions that threaten their right to vape in order to save their own lives.</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.churnmag.com%2Fnews%2Fwashington-missing-bigger-picture-vaping-benefits%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Washington%20DC%20Missing%20Bigger%20Picture%20On%20Vaping%20Benefits&url=http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/&via=ChurnMag" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7-->        
        
        
  
    
        
    
 
        

<p class="omc-single-tags"></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.churnmag.com/author/admin27/"><img alt='' src='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164d5d493e2e59b4c01fac05c2aed910?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.churnmag.com/author/admin27/" title="Posts by Jimmy Hafrey" rel="author">Jimmy Hafrey</a> Jimmy, lover, blogger, vaper and ex-smoker. I’ve been blogging about and supporting Vaping since 2009. They changed my life and I think history will show them as one of the most significant public health invention of the 21st century.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

    
    
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.churnmag.com/news/congress-kills-vaping-bill-fda-offers-reprieve/" title="Congress Kills Vaping Bill While FDA Offers Reprieve">

                <img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-290x166.jpg 290w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-88x50.jpg 88w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.churnmag.com/news/congress-kills-vaping-bill-fda-offers-reprieve/"
                                               title="Congress Kills Vaping Bill While FDA Offers Reprieve">Congress Kills Vaping Bill While FDA Offers Reprieve</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.churnmag.com/news/small-town-fights-fda/" title="Small Town Pushing Forward The Fight Against The FDA">

                <img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-290x166.jpg 290w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-88x50.jpg 88w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.churnmag.com/news/small-town-fights-fda/"
                                               title="Small Town Pushing Forward The Fight Against The FDA">Small Town Pushing Forward The Fight Against The FDA</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.churnmag.com/news/house-vote-bill-removing-vaping-tobacco-regulations/" title="House To Vote on Bill Removing Vaping From Tobacco Regulations">

                <img src="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-290x166.jpg 290w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-88x50.jpg 88w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.churnmag.com/news/house-vote-bill-removing-vaping-tobacco-regulations/"
                                               title="House To Vote on Bill Removing Vaping From Tobacco Regulations">House To Vote on Bill Removing Vaping From Tobacco Regulations</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/" title="Anti-Vaping Surgeon General Replaced">

                <img src="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-290x166.jpg 290w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-88x50.jpg 88w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/"
                                               title="Anti-Vaping Surgeon General Replaced">Anti-Vaping Surgeon General Replaced</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
    <br class="clear"/>

    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/washington-missing-bigger-picture-vaping-benefits/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.churnmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7dbb4e2b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="socialbox-2" class="omc-widget socialbox">
<!-- SocialBox Widget -->
<div class="socialbox-widget socialbox-style-classic" >
	<ul>

		
			<li class="socialbox-network-facebook">
				<a href="http://www.facebook.com/profile.php?id=261851907304786" title="Like on Facebook" target="_blank">
					<img src="http://www.churnmag.com/wp-content/plugins/socialbox/assets/img/icons/32/facebook.png" alt="Facebook" width="16" height="16"/>
				</a>
				<p>
					<span>1,838</span> Likes				</p>

									<a href="http://www.facebook.com/profile.php?id=261851907304786" class="socialbox-button" title="Like on Facebook" target="_blank" >
						Like					</a>
							</li>

		
			<li class="socialbox-network-twitter">
				<a href="http://twitter.com/ChurnMag" title="Follow on Twitter" target="_blank">
					<img src="http://www.churnmag.com/wp-content/plugins/socialbox/assets/img/icons/32/twitter.png" alt="Twitter" width="16" height="16"/>
				</a>
				<p>
					<span>623</span> Followers				</p>

									<a href="http://twitter.com/ChurnMag" class="socialbox-button" title="Follow on Twitter" target="_blank" >
						Follow					</a>
							</li>

		
			<li class="socialbox-network-googleplus">
				<a href="https://plus.google.com/111496848687530613381" title="Follow on Google+" target="_blank">
					<img src="http://www.churnmag.com/wp-content/plugins/socialbox/assets/img/icons/32/googleplus.png" alt="Google+" width="16" height="16"/>
				</a>
				<p>
					<span>149</span> Followers				</p>

									<a href="https://plus.google.com/111496848687530613381" class="socialbox-button" title="Follow on Google+" target="_blank" >
						Follow					</a>
							</li>

		
			<li class="socialbox-network-youtube">
				<a href="http://www.youtube.com/c/ChurnmagVaping" title="Subscribe to Youtube Channel" target="_blank">
					<img src="http://www.churnmag.com/wp-content/plugins/socialbox/assets/img/icons/32/youtube.png" alt="YouTube" width="16" height="16"/>
				</a>
				<p>
					<span>154</span> Subscribers				</p>

									<a href="http://www.youtube.com/c/ChurnmagVaping" class="socialbox-button" title="Subscribe to Youtube Channel" target="_blank" >
						Subscribe					</a>
							</li>

		
			<li class="socialbox-network-mailchimp">
				<a href="http://eepurl.com/QmBa5" title="Subscribe to newsletter" target="_blank">
					<img src="http://www.churnmag.com/wp-content/plugins/socialbox/assets/img/icons/32/mailchimp.png" alt="Newsletter" width="16" height="16"/>
				</a>
				<p>
					<span>6,897</span> Subscribers				</p>

									<a href="http://eepurl.com/QmBa5" class="socialbox-button" title="Subscribe to newsletter" target="_blank" >
						Subscribe					</a>
							</li>

		
	</ul>
</div>
<!-- End SocialBox Widget -->
</li><li id="search-2" class="omc-widget widget_search"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="http://www.churnmag.com/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></li><li id="text-9" class="omc-widget widget_text">			<div class="textwidget"><a href="http://www.churnmag.com/go/vaporfi" target="_blank" rel="nofollow"><img src="
http://www.churnmag.com/wp-content/uploads/2016/12/VaporFi-300x250newad.jpg" class="featured-full-width-top" style="margin-top:25px;"></a></div>
		</li><li id="slipfire-tabber-2" class="omc-widget tabbertabs">		
		<div class="tabber style1">
					</div>
		
</li><li id="text-10" class="omc-widget widget_text">			<div class="textwidget"><a href="http://www.churnmag.com/go/smokecrossroads" rel="nofollow" target="_blank"><img src="http://www.churnmag.com/wp-content/uploads/2015/12/Churn-Mag-12-21.gif" class="featured-full-width-top"></a>
</div>
		</li>		<li id="recent-posts-2" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/">				
				<img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-50x50.jpg 50w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsquitting-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.churnmag.com/news/washington-missing-bigger-picture-vaping-benefits/" title="Washington DC Missing Bigger Picture On Vaping Benefits">				
				<span class="wpp-post-title">Washington DC Missing Bigger Picture On Vaping Benefits</span>				
			</a>  				
			<span class="post-stats">May 9th | by <span class="wpp-author">Jimmy Hafrey</span></span>				
		</li>		<li>
			<a href="http://www.churnmag.com/news/congress-kills-vaping-bill-fda-offers-reprieve/">				
				<img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-50x50.jpg 50w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newsninaneedstogo-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.churnmag.com/news/congress-kills-vaping-bill-fda-offers-reprieve/" title="Congress Kills Vaping Bill While FDA Offers Reprieve">				
				<span class="wpp-post-title">Congress Kills Vaping Bill While FDA Offers Reprieve</span>				
			</a>  				
			<span class="post-stats">May 3rd | by <span class="wpp-author">Jimmy Hafrey</span></span>				
		</li>		<li>
			<a href="http://www.churnmag.com/news/small-town-fights-fda/">				
				<img src="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-50x50.jpg 50w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/05/CN-Newssmalltown-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.churnmag.com/news/small-town-fights-fda/" title="Small Town Pushing Forward The Fight Against The FDA">				
				<span class="wpp-post-title">Small Town Pushing Forward The Fight Against The FDA</span>				
			</a>  				
			<span class="post-stats">May 1st | by <span class="wpp-author">Jimmy Hafrey</span></span>				
		</li>		<li>
			<a href="http://www.churnmag.com/news/house-vote-bill-removing-vaping-tobacco-regulations/">				
				<img src="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-50x50.jpg 50w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newsduncan-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.churnmag.com/news/house-vote-bill-removing-vaping-tobacco-regulations/" title="House To Vote on Bill Removing Vaping From Tobacco Regulations">				
				<span class="wpp-post-title">House To Vote on Bill Removing Vaping From Tobacco Regulations</span>				
			</a>  				
			<span class="post-stats">April 26th | by <span class="wpp-author">Jimmy Hafrey</span></span>				
		</li>		<li>
			<a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/">				
				<img src="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-50x50.jpg 50w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-150x150.jpg 150w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-300x300.jpg 300w, http://www.churnmag.com/wp-content/uploads/2017/04/CN-Newssurgeongeneral-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/" title="Anti-Vaping Surgeon General Replaced">				
				<span class="wpp-post-title">Anti-Vaping Surgeon General Replaced</span>				
			</a>  				
			<span class="post-stats">April 25th | by <span class="wpp-author">Jimmy Hafrey</span></span>				
		</li>		</ul>
		</li><li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Eric P</span> on <a href="http://www.churnmag.com/news/1942-study-uncovers-incredible-health-benefits-of-inhaled-propylene-glycol/#comment-48320">1942 Study Uncovers Incredible Health Benefits of Inhaled Propylene Glycol</a></li><li class="recentcomments"><span class="comment-author-link">The Eliquid Boutique</span> on <a href="http://www.churnmag.com/news/5-respected-scientists-weigh-in-on-ecigs/#comment-48315">5 Respected Scientists Weigh In On Vaping &#038; E-Cigs</a></li><li class="recentcomments"><span class="comment-author-link">Jaela Oakland</span> on <a href="http://www.churnmag.com/news/7-reasons-smokers-switch-vaping/#comment-48294">7 More Reasons Why Smokers Should Switch to Vaping</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.churnmag.com/' rel='external nofollow' class='url'>Jimmy Hafrey</a></span> on <a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/#comment-48228">Anti-Vaping Surgeon General Replaced</a></li><li class="recentcomments"><span class="comment-author-link">Cece</span> on <a href="http://www.churnmag.com/news/anti-vaping-surgeon-general-replaced/#comment-48220">Anti-Vaping Surgeon General Replaced</a></li></ul></li><li id="text-3" class="omc-widget widget_text"><h3 class="widgettitle"><span>Newsletter</span></h3>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2971 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="2971" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494340795" /><input type="hidden" name="_mc4wp_form_id" value="2971" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Join Us on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/Churnmag/261851907304786" data-width="290" data-height="490" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="true" data-show-border="true"></div></div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://www.churnmag.com/wp-content/uploads/2013/12/churnmag_logo_bottom-com.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="http://www.facebook.com/profile.php?id=261851907304786"></a>							<a class="omc-social-small twitter" href="http://twitter.com/ChurnMag"></a>																					<a class="omc-social-small youtube" href="http://www.youtube.com/c/ChurnmagVaping"></a>							<a class="omc-social-small google" href="https://plus.google.com/111496848687530613381"></a>							
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>ChurnMag.com is the Internet's leading online Vaping info source, providing you with all the latest reviews, news and features from the Vaping industry.

<br />
<a href="//www.iubenda.com/privacy-policy/284885" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-4" class="omc-footer-widget widget_text"><h4>Newsletter</h4>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2971 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="2971" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494340795" /><input type="hidden" name="_mc4wp_form_id" value="2971" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-6" class="omc-footer-widget widget_text">			<div class="textwidget">ChurnMag.com is produced by a team of reviewers that conduct e cigarette brand reviews. We have real user provided e-cig reviews. In accordance with FTC guidelines, let it be known that by visiting ChurnMag.com, you understand that free products or samples may have been used or obtained in some situations. In other situations, the owners of the site may be compensated in the form of advertising revenues or click-throughs. </div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget">Keep in mind that all expert e-cig reviews are based 100% on opinions of personal use by our staff and readers and the views of users and guests through e-cig reviews are their own opinion and may not reflect those of the site owner's opinions. All claims and statements in each review should be verified with the manufacturing brand of each product listed. </div>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-17 ChurnMag.com</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1262"><a href="http://www.churnmag.com/news/">Vape News</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.churnmag.com/features/">Vape Features</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.churnmag.com/vaping-mod-reviews/">Mod Reviews</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.churnmag.com/electronic-cigarette-reviews/">E-Cigarette Reviews</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1961"><a href="http://www.churnmag.com/best-electronic-cigarettes/">Best Electronic Cigarettes</a></li>
<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="http://www.churnmag.com/electronic-cigarette-coupons/">Electronic Cigarette Coupons</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://www.churnmag.com/contact-us/">Contact Us</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9498799; 
        var sc_security="60a92cf2"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9498799/0/60a92cf2/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.churnmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46754211-1', 'churnmag.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

	
</body>

</html>



<!-- Dynamic page generated in 0.661 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-09 14:39:55 -->

<!-- Compression = gzip -->